Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Напишите программу нахождения значения выражения y=(x^2-√xa):|a|. Борланд Паскаль.

5-9 класс

Geograf123 25 окт. 2013 г., 7:56:53 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vika3501
25 окт. 2013 г., 8:41:32 (10 лет назад)

program prim;
uses crt;
var
y,x,a,modul,koren,kvad:real;
begin
writeln('Решаем пример:');
kvad:=sqr(x);
koren:=sqrt(x*a);
modul:=abs(a);
y:=(kvad-koren)/modul;
writeln(y);
end.

+ 0 -
Dilorom1
25 окт. 2013 г., 9:28:59 (10 лет назад)

тока ответа не будет, как так мы не задаем значения.

Ответить

Другие вопросы из категории

Дана следующая программа на языке Паскаль:

Приведите примеры значений переменных x и y из программы ТАЗ при которых появляются ошибки переполнения.

1)Как Word изменяет структуру папок на диске при сохранении новой Web-страницы?

2)Какие новые приемы оформления документа появляются при работе с Web-страницами,какие
становятся недоступны?

Читайте также

1)Напишите программу,которая запрашивает значения двух переменных и выводит их разность.Приглашение к вводу каждого числа произведите в отдельных

строках.Вывод результата сопроводите пояснениями
2)Напишите программу ввода трех величин( А,В,С) на одной строке,рассчитайте и выдайте на экран на отдельной строке значение выражения: (А*В)/3,14 +3С.
3)Напишите программу вычисления длины окружности и площади круга одного и того же заданного радиуса R.
Решать на паскале...Помогите пожалуйста(((

1. напишите программу которая вводит значения 3 переменных a и b с приглашениями к ввожу каждой переменной и выводит их разность. Приглашение и ввод

каждого значения произвести в отдельных строках. Ввод сопроводить пояснениями.

2. Нипишите программу ввода значений A,B,C в одной строке и выведите результат выражения A*(B/3,14)+(C*3) в отдельной строке.

3. написать программу

а:=5; b:=6

найти: сумму, разность, частное и произведение

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат



Вы находитесь на странице вопроса "Напишите программу нахождения значения выражения y=(x^2-√xa):|a|. Борланд Паскаль.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.