Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Группа из 25 человек сдало экзамен, определить средний балл. Составить программу на языке Паскаль.

10-11 класс

Coolalisanov 13 февр. 2017 г., 8:56:54 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Heroyussr
13 февр. 2017 г., 11:55:01 (7 лет назад)

summa := 0;
for counter = 1 To 25 Do
begin
Readln(ball);
summa := summa + a;
end;
writeln(summa/25)


Бегины, энды и косметические изменения сможете, я думаю, ввести сами. Учтите, что summa на 146% будет не целое, то бишь float

Ответить

Другие вопросы из категории

Что относится к форматированию текста?

1.копирование фрагментов текста
2.исправление опечаток
3.проверка орфографии
4.изменение размера полей
5.перемещение фрагментов текста

Читайте также

Составить программу на языке Паскаль: 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2)В массиве М из 10 целых

чисел найти количество элементов равных 3. 3)В массиве из 8 целых найти номер массива с наибольшим значением. 4)В массиве из 12 целых чисел найти количество и сумму элементов, расположенных до максимального элемента. 5)Для массива из 15 вещественных подсчитать количество элементов массива меньших суммы первого и последнего элементов массива.

1)Вычислить значения функции y=4*x^3-2*x^2+5 для x, изменяющегося от -3 до 1 с шагом 0,1 на языке ПАСКАЛЬ!!СРОЧНОО ЗАВТРА ЭКЗАМЕН РЕБЯЯТКИ!

2)Найти количество всех нечетных чисел на интервале от 11 до 20
3)Найти сумму целых положительных четных чисел на интервале от 1 до 100
4)Найти сумму ряда,общий член которого равен А(х)=1/(3*N-2)*(3*N+1)
5)Дано произвольное число n≤100.Определить количество цифр в числе
ОЧЕНЬ НУЖНО!!НА ЯЗЫКЕ ПАСКАЛЬ!ВЫРУЧАЙТЕ!

ДАМ 22 ПУНКТА СРОЧНО

СОСТАВИТЬ ПРОГРАММУ НА ЯЗЫКЕ ПАСКАЛЬ
данны два числа a и b.составить программу для вычисления среднего арифметического кубоы этих чисел

Составить программу на языке Паскаль.Определите, кратно ли трем значение целочисленной переменной X. Если это имеет место, то выведите на печать

значение Х с соответствующим сообщением, если нет, то выведите на печать "нет".
Помогите, пожалуйста, очень нужно)



Вы находитесь на странице вопроса "Группа из 25 человек сдало экзамен, определить средний балл. Составить программу на языке Паскаль.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.