Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Пожалуйста помогите решить ЗАДАЧУ !!!

5-9 класс

пушистик001 15 авг. 2013 г., 17:43:53 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Katya2141
15 авг. 2013 г., 18:18:28 (10 лет назад)

var a:array[1..10] of integer;
i:integer;
begin
randomize;
for i:=1 to 10 do begin
a[i]:=random(21);
if (a[i]>5) and (a[i]<15) then write(a[i],' ');
end;
end.

Ответить

Другие вопросы из категории

Как называется свойство алгоритма, означающее, что путь решения задачи определён вполне однозначно, на любом шаге не допускаются никакие двусмысленности и

недомолвки?

а)понятность
б)дискретность
в)результативность
с)определённость

Скорость передачи данных через модем. соединение равна 35Кбит/с. Передача текстового файла через это соединение заняла 2с. Определите, сколько

символов содержал преданный файл, если известно, что он был представлен в кодировке Unicode( Считать, что в кодировке Unicode каждый символ кодируется 16-ю битами)

УМОЛЯЮ ПОМОГИТЕЕЕЕЕЕЕЕЕЕЕ

Помогите я вас очень прошу желательно точно по заданию

Читайте также

PASCAL. нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если рОЧЕНЬ нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если решиш - проси

что угодно, помогу)Вот задача - Под конец учебного года ученики 11 класса решали понять у кого же из них будет самый высокий средний балл ? Известно , что - в классе учится 14 учеников, - Сумма всех средних баллов аттестата = 100.Известно также , что первый ученик имел средний балл, который составляет 1/ 12 суммы всех средних баллов. Второй ученик - на 0,15 % больше, чем первый ученик , но на 1,75 % меньше , чем третий ученик . Средние баллы аттестатов двух сестер были равными среднему арефметичному оценок вышеупомянутых учеников , разделенном на 1.5 . Четвертый ученика на конец года имел такой же балл , как и первый ученик , но на 5% меньше , а остальные ученики - имели равные баллы .Какой средний балл на конец года получил каждЫй?

Пожалуйста помогите решить задачу по информатике!

Задача: Две
хозяйки купили 8 литров молока. У одной 5 литров в 6- литровом бидоне, у
другой 3 литра в 5 - литровом бидоне. Они решили разделить всё молоко
поровну, по 4 литра, пользуясь ещё одним, 2 - литровом бидоном. Как это
сделать?

Пожалуйста,помогите решить задачу по информатике:

Маша набирает текст со скоростью 40 символов в минуту,а Катя- 20 символов в минуту.Через какое время девочки введут одинаковое количество символов,если Катя начала набирать текст на 5 минут раньше?
Нужно решить без x! Спасибо

пожалуйста, помогите решить задачи по Паскалю!!!

1) Даны два числа. Составить алгоритм и перевести его на язык программирования, который меньшее из них возводит в квадрат, а большее оставляет без изменения,

ПОМОГИТЕЕ




Вы находитесь на странице вопроса "Пожалуйста помогите решить ЗАДАЧУ !!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.