Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

S=A и В и С и не А и не В и не С

10-11 класс

1610ira 06 апр. 2015 г., 11:57:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ozerova2012
06 апр. 2015 г., 13:54:28 (9 лет назад)

Там все сокращается и получается что S=0

Ответить

Другие вопросы из категории

Имеются три монеты из которых одна фальшивая и она отличается от подлинных по весу в большую или меньшую сторону.За какое наименьшее количество

взвешиваний на чашечных весах без гирь можно определить фальшивую монету?

Читайте также

Что из перечисленного не является свойством информации?

1.знаки и сигналы могут предоставить информацию только для получателя который способен их воспринять и распознать
2.информация не материальна
3.информация предоставляет новые сведения об окружающим мире, отсутствовавшие до её получения
4.удобство формы представление информации для восприятия потребителем

Напишите программу, которая принимает с клавиатуры числа, пока не будет введено значение 999. Программа должна подсчитать, сколько значений было

введено с клавиатуры (не считая значения 999) и вывести эту информацию на экран.

помогите написать программу которая из 20 чисел находит максимальное трехзначное число, не кратное 9. если таких чисел нет, писать "нет"

const
N=20;
var
a:array [1..N] of integer;
i,j,max:integer;
begin
for i:= 1 to N do
readln(a[i]);
max:=99;
j:=a[i];
for i:= 1 to N do
if (j>99) and (j<999) and (j mod 9 <>0) and (j>max) then max:=j;
if max>99 then writeln (max) else writeln ('no');
readln;
end.

программа проверяет только последнее число, а не все 20. где ошибка?

Программист Василий Кардов недавно получил банковскую карточку. Чтобы не забыть пароль к карточке, ВАсилий решил построить его по алгоритму,а именно:

пароль равен количеству чисел от 1 до 10000, НЕ делящихся на 13 и 17. Чему равен пароль?



Вы находитесь на странице вопроса "S=A и В и С и не А и не В и не С", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.