Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

После

10-11 класс

получения долгожданной зарплаты семья собирается поехать на мелкооптовый рынок
за мясом. В семье (муж, жена и мать жены) из мяса готовят пельмени, котлеты,
голубцы и гуляш. У каждого члена семьи - свои соображения о том, на какие блюда
лучше использовать мясо. Муж хочет, чтобы на голубцы пошло не менее 1кг., а на
пельмени и котлеты - не более 5кг. Жена считает, что на пельмени и голубцы
нужно выделить не менее 4 кг., а на гуляш - как минимум в два раза меньше, чем
на пельмени. Ее мама хочет на котлеты выделить минимум 2 кг., а на голубцы не
более 3 кг. Все они согласны в том, что на котлеты и пельмени нужно отвести не
меньше половины всего мяса.

Так как
мясо в наше время дорогое, то не хочется покупать лишнего мяса. Сколько его
купить, чтобы удовлетворить все пожелания всех членов семьи?
в экселе

HARUTIK 10 авг. 2015 г., 14:47:08 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alex260508
10 авг. 2015 г., 17:09:40 (8 лет назад)

н у меня так получилось

+ 0 -
Алешкаa
10 авг. 2015 г., 18:26:26 (8 лет назад)

это матемачиская задача а не по информатике
нарисуй табличку
котлеты пельмени голубцы гуляш
Муж x >1
Жена 3< <2x
Мать >2

+ 0 -
Yulia0307
10 авг. 2015 г., 20:17:08 (8 лет назад)

,fблин

+ 0 -
Sezim14a
10 авг. 2015 г., 22:41:47 (8 лет назад)

Блин, понимаешь, ее надо решить через поиск решеения, с ограничениями, я запуталась в них

+ 0 -
ностик
10 авг. 2015 г., 23:59:15 (8 лет назад)

ща в ворде документ сделаю 5 мин

+ 0 -
Nastyamasha
11 авг. 2015 г., 2:28:09 (8 лет назад)

давай)

Ответить

Другие вопросы из категории

Пожалуйста,срочно надо
Помогите пожалуйста решить задачу в

Pascal ABC! Найти сумму чисел от 3,5,7,9,11. .. и т.д. (до 101)

1. Составить программу нахождения суммы чисел 5, 10, 15, 20, …50.

2. Найти значения функции у= 5х+х2, при х=50, 49, 48, 47, …, 40.

Помогите пожалуйста!!! Срочно нужно!!!

В заданной матрице найти сумму элементов в столбца, в котором отрицательных элементов меньше чем в других столбцах

№1

Массив А из 8 элементов заполнить целыми случайными из [-15;15]. Найти min элемент массива. Выдать порядковые номера всех элементов, равных минимальному.
№2
Массив А заполнить: 1 3 5 7 9 ... 99
Найти среднее арифметическое элементов, расположенных с 5 по 8.
№3
Дан массив А из 12 элементов. Вычислить кол-во элементов, значение которых равно В

Читайте также

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3

1)Определите значение переменной c после выполнения следующего фрагмента программы:

a :=40 ;
b := 10;
a := - a / 2*b,;
if a > b then
c := b - a
else c := a - 2 * b

2)Определите значение переменной c после выполнения следующего фрагмента программы:
a := 5;
a := a + 6;
b := - a;
c := a - 2 * b

1)Вы подошли к светофору, когда горел желтый цвет. После этого загорелся зеленый. Какое количество информации вы при этом получили?

Я ответила, что всего 2 варианта. Оба можно записать 1 битом. Т.о., если я знаю о том, что горит желтый свет, то мне одним битом можно объяснить. что загорелся сигнал "выше желтого", либо "ниже желтого." 2)Вы подошли к светофору, когда горел красный свет. После этого загорелся желтый. Сколько информации вы при этом получили?

Определить название n-го месяца после заданного месяца года.

1.Вводим месяц
2.Вводим n
Пример
январь
3
Программа выводит апрель(высчитывает месяц 3 после января)
Программу написать через case of



Вы находитесь на странице вопроса "После", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.