Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

подскажите пожалуйста как найти одинаковые числа из множества чисел?

10-11 класс

Mishavyskorka 11 нояб. 2015 г., 13:22:12 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vitaliymalyshenko
11 нояб. 2015 г., 14:14:19 (8 лет назад)


var arr:array[1..100] of integer;i,j:integer;Label lab;begin  randomize;  for i:=1 to 10 do    arr[i]:=random(10);      for i:=1 to 10 do    write(arr[i],' ');      writeln(' - ');  for i:=1 to 10 do  begin    for j:=i+1 to 10 do    begin      if (arr[i]=arr[j]) then      begin        write(arr[j],' ');        break;      end;    end;  end;    end.

+ 0 -
1Лиза
11 нояб. 2015 г., 16:11:16 (8 лет назад)

написать программу

+ 0 -
ALEKSANDR30rus
11 нояб. 2015 г., 17:58:31 (8 лет назад)

где толпа спешащая на помощь ?

+ 0 -
Alisabobrusova200
11 нояб. 2015 г., 19:20:30 (8 лет назад)

язык программирования не судьба написать?

+ 0 -
Katifannn
11 нояб. 2015 г., 21:50:55 (8 лет назад)

паскаль

+ 0 -
Azaliya20112000
11 нояб. 2015 г., 23:52:09 (8 лет назад)

абс

Ответить

Другие вопросы из категории

помогите, пожалуйста
2) (В2)Исполнитель

КАЛЬКУЛЯТОР имеет только две команды, которым присвоены номера:

Кто знает как это сделать?

Если можно с решением пожалуйста)))

какая из данных пар чисел является решением уравнения (x-1)^+y^=25,решить это надо с помощью EXSEL.Варианты

ответов:(-3;4),(5,3),(-5;-3),(3;-4).Ребят,помогите пожалуйста.

СРОЧНО!!! ОЧЕНЬ СРОЧНООО!!! ПОЖАЛУЙСТА ПОМОГИТЕ СДЕЛАТЬ....Как это задание записать в турбо паскаль, какой код нужно написать...Напишите пожалуйста)))

Задание по теме циклы: "Одноклеточная амеба каждые 3 часа делится на 2 клетки. Определить, сколько амеб будет через 3, 6, 9, 12, ..., 24 часа?"

Читайте также

Y={0,если х≤0

х,если 0<x≤1
-x, в остальных случаях

Блок схема

2) Составить блок схему, которая вычисляет суммы всех чисел от 1 до 10

3) Найти максимальное число из двух чисел Х и У. Составить блок-схему

Здравствуйте! 1) Подскажите пожалуйста, как перевести 973,375(10) в двоичную систему? Или можете расписать как переводить числа с запятой в двоич

ную?

2) сложить, 1011101001,1 + 1110111,01, или скажите как складывать числа с запятой, не понимаю, куда дописывать недостающие нули после запятой

Дана строка , в которой содержится осмысленное текстовое сообщение. Слова сообщения разделяются В заданном формате дд- целое число из диапазона от 1 до

31, мм - целое число из диапазона от 1 до 12, а гг - целое число из диапазона от 1 до 2020 (если какая-то часть формата нарушена, то данная подстрока в качестве даты не рассматривается.) Заменить каждую дату сообщения на дату следующего дня. Написать программу на Паскале. Сроооооооооооооочнооо. Пооожалуйста.....

10-11 класс информатика ответов нет
Ребят помогите программу дописать по vba: в общем нужно сделать матрицу с рандомными числами, найти наименьшее число в ней, и сделать другую матрицу на

порядок меньше, с вычеркнутым столбцом и строкой на пересечении которых находится наименьшее число из первой матрицы. Я нашел наименьшее число, а как дольше делать понять не могу.
Вот начало самой программы:
Sub laba9()
Dim N As Integer, a() As Integer, i As Byte, j As Byte, min As Integer, l1 As Integer, l2 As Integer
N = Val(InputBox("Введите размерность массива"))
ReDim a(N, N)
Sheets("Лист1").Select
Sheets("Лист1").Range("A1:AAA100").Clear
For i = 1 To N
For j = 1 To N
a(i, j) = Rnd * 100
Cells(i, j) = a(i, j)
Next j
Next i
min = a(1, 1)
l1 = 1
l2 = 2
For i = 1 To N
For j = 1 To N
If a(i, j) < min Then
min = a(i, j)
l1 = i
l2 = j
End If
Next j
Next i
End sub

1)заполнить массив из 15 элементов числами из интервала от -10 до 10 вывести в строчку и повторно вывести в строчку,заменив все четные элементы на число

100.
2) Заполнить массив целыми положительными и отрицательными числами из интервала [-10;10] и вывести его в строчку. Поменять знаки элементов массива на противоположные и повторно вывести массив на экран в строчку.
Пожалуйста,помогите,очень срочно!!!



Вы находитесь на странице вопроса "подскажите пожалуйста как найти одинаковые числа из множества чисел?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.