Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 971 ответов!

Для кодирования нотной

5-9 класс

записи используется 7 значков-нот. Каждая нота кодируется одним и тем же
минимально возможным количеством бит. Чему равен информационный объем
сообщения, состоящего из 180 нот?

Zaharkinivan 12 окт. 2016 г., 0:17:18 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Тигра390
12 окт. 2016 г., 1:39:43 (7 лет назад)

1) 180 бит 2) 540 бит 3)100 байт 4) 1 Кбайт. 4 ответа а кокой правильный незнаю вроде все.

Ответить

Другие вопросы из категории

Дано трехзначное число. Напишите программу, которая определяет: является ли число "перевертышем", т.е. числом, десятичная запись которого

читается одинаково слева направо и справа налево.

122 - нет

121 - перевертыш

222 - перевертыш

В каких случаях используется цикл с предусловием?

Какой формат записи оператора while?
При каком условии происходит выход из цикла с предусловием?
Сколько звёздочку будет напечатано в результате выполнения приведённого фрагмента программы:
i:=2; n:=5;
while i<=n do
begin
write('*')
i:= i+2
end.

Помогите ПОЖАЛУЙСА!!!! С ИКТ

задание 2

И если не сложно обьясните

(в рабочий тетради ИНФОРМАТИКА И ИКТ 7 Класс автор Л. Босова) №8.Продолжите фразы: а) Под признаками объекта мы будем понимать его ______ б) Свойства

объекта ______ в) Действия объекта ________ г) Поведение объекта _____ д) Состояние объекта____

Читайте также

1.Для кодирования секретного сообщения используются 12 специальных знаков. При этом символы кодируются одним и тем же минимально возможным количеством

бит. Чему равен информационный объем сообщения длиной в 256 символов?
2.Для кодирования нотной записи используется 7 знаков-нот. Каждая нота кодируется одним и тем же минимально возможным количеством бит. Чему равен информационный объем сообщения, состоящего из 180 нот (в битах)?


1.Для кодирования одного из цветов палитры служит двоичный код 001.Сколько цветов содержит палитра?

2.Сколько битов памяти достаточно для кодирования одного пикселя 16-цветного изображения?
Пожалуйста подробно!!!

подсчитайте,используя алфавитный подход к измерению информации ,сколько бит информации содержится в тексте,заключенном в кавычки:"кодирование информации с

помощью знаковых систем". учесть,что между словами ставится один пробел и для кодирования информации используется кодировка windows CP1251(таблица кодировки содержит 256 символов)



Вы находитесь на странице вопроса "Для кодирования нотной", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.