Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

вычислить значение функции на промежутке [-10;2] y=x^2-3 . Как написать программу в паскале ? помогите пожалуйста

10-11 класс

D1manZ 26 марта 2014 г., 23:32:00 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
NikulinVova
27 марта 2014 г., 1:40:56 (10 лет назад)

uses crt;
var
x: integer;
y: real;
begin
clrscr;
for x:=-10 to 2 do
begin
y:=sqr(x)-3;
writeln ('y=',y);
end;
readln ();
end.

Ответить

Читайте также

Вычислить значение функции.На Pascal
Задание: разработать программу вычисления выходного значения функ-ции y=f(x1,x2,x3,x4). Тип входных и выходных данных, вид функции заданы в табл. 2.

Выходное значение и входные должны отображаться на экране в виде: X1= X2= X3= X4= Y=

Разработать функцию, которая автоматически заполняет массив из 10 наборов входных данных. Массив затем подвергается обработке, т.е. в цикле вычисляются значения функции и выводятся на экран в виде: Y1= Y2= Y3= Y4= , и т.д.

тип входных данных: целое тип выходных данных: целое, функция: x1*sin(x2) + x3*sin(x4)

1)написать программу, которая вычисляет произведение сумм всех соседних пар целых чисел из диапазона от 12 до 36 и выводит значения тех сумм, которые

меньше 52.

2)В результате работы некоторой подпрограммы вычислены значения четырех переменных a, b, c, d. Написать на предложенном в пункте а) языке программирования программу, после работы которой в случае, если сумма положительных значений (среди a, b, c, d) больше 20, значение g равно наибольшему из a, b, c, а в остальных случаях значение g равно значению d. (В программе можно использовать новые переменные.)



Вы находитесь на странице вопроса "вычислить значение функции на промежутке [-10;2] y=x^2-3 . Как написать программу в паскале ? помогите пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.