Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Пожалуста!!!!!!!!!!!!!!!!!!!!!!ОЧ срочно!!!!!! Написать программу на паскале, которая вводит

10-11 класс

массив из N целых чисел и выводит на экран номера отрицательных элементов и сами эти элементы. Протестировать программу для следующих массивов:

а) 3 5 -2 0 -6 -8 1

б) -1 -2 -3 0 -1 2 3

массивы должны вводися вручную а не рандомно.

Ксюнька13 29 нояб. 2014 г., 7:43:37 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lenok2381
29 нояб. 2014 г., 8:23:32 (9 лет назад)

var a: array[1..100] of integer;

n, i: integer;

begin

write('Введите количество элементов массива');

readln(n);

write('Вводите элементы массива отделяя их клавишей "Enter"');

for i:=1 to n do 

read(a[i]);

for i:=1 to n do 

if a[i]<0 then write('число ', a[i], ', номер ', i,'; ' );

end.

Ответить

Другие вопросы из категории

Как разшифровать md5 коды

хоть за 12 часа. но чтоб метод работал

Читайте также

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

Написать Программу в паскале которая посчитала бы 5^123 (это цикл как бы должен быть)

http://primat.org/index/0-128 вот сайт что бы написать программу.



Вы находитесь на странице вопроса "Пожалуста!!!!!!!!!!!!!!!!!!!!!!ОЧ срочно!!!!!! Написать программу на паскале, которая вводит", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.