Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Кто-нибудь знает что означает "<>" и как это записать в Си++ ?

5-9 класс

Mashuk2307 01 мая 2015 г., 12:42:53 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vikktuha
01 мая 2015 г., 14:21:53 (9 лет назад)

scanf(n);
while (n !=0)
{
m = n mod x;
printf(m);
n = n div x;

+ 0 -
Xeipin
01 мая 2015 г., 14:54:01 (9 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Прием на работу идет на конкурентной основе, причем возраст сотрудников должен быть от 25 до 40 лет, а стаж работы не менее 5 лет.составьте программу

отбора сотрудников.
Напишите программу, в результате выполнения которой первое введенное число уменьшается в 3 раза, если оно больше третьего, а третье становится разностью третьего и второго, если оно больше второго

1. Информационными процессами называются действия, связанные:

a) с созданием глобальных информационных систем;
b) с работой средств массовой информации;
c) с получением (поиском), хранением, передачей, обработкой и использованием информации;
d) с организацией всемирной компьютерной сети.

12. СУБД является программой для работы с…
a) базами данных;
b) электронными таблицами и диаграммами;
c) текстовыми документами ;
d) системными файлами.

Читайте также

Имеется условный оператор:if D<>10 then writeln (‘ура!’) else writeln (‘плохо…’);Какими операторами его можно заменить?

Выберите несколько из 4 вариантов ответа:
1) if D=10 then writeln (‘ура!’) else writeln (‘плохо…’);
2) if not (D=10) then writeln (‘ура!’) else writeln (‘плохо…’);
3) if not (D<>10) then writeln (‘ура!’) else writeln (‘плохо…’);
4) if D=10 then writeln (‘плохо…’) else writeln (‘ура!’);

Ребят кто-нибуть помогите

Знаете ли вы приложение на телефон где можно на одном фото поставить двух одинаковых человек( или разных но я хочу на каком то фоне поставить допустим там где я сижу и стою ) вот
Вобщем если кто то знает что то подобно то скажите ПОЖАЛУЙСТА название приложения
буду очень благодарна зарание БОЛЬШОЕ СПАСИБО !!!!

3.Помогите пожалуйста не могу никак сделать,весь вечер сижу(((.Может кто-нибудь знает???? Чему будут равны значения переменных a ,b, c, x после выполнения

алгоритма, если при вводе их значения равны a=5 b=10 c=20? Постройте трасси
ровочную таблицу.
алг счет
цел a,b,c,x
нач ввод a,b,c
x:=a+b+c
a:=a*5
b:=a+b
c:=15
b:=b*3
вывод a,b,c,x
кон



Вы находитесь на странице вопроса "Кто-нибудь знает что означает "&lt;&gt;" и как это записать в Си++ ?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.