Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

15,16,17 номер, записать в виде программы на языке Pascal

5-9 класс

ARTEMMMMmmmmmmmmmmm 12 окт. 2016 г., 3:09:56 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Xot
12 окт. 2016 г., 5:35:11 (7 лет назад)

var y15, y16, y17, x, y: real;
begin
     read(x, y);
     y15 := 2 * (cos(3 * x) / sin(3 * x)) - 1 / (12 * sqr(x) + 7 * x - 5);
     y16 := abs(sqr(x) - sqr(x) * x) - 7 * x / (sqr(x) * x - 15 * x);
     y17 := x * ln(x) + y / (cos(x) + x / 3);
     writeln('y15 = ', y15, ', y16 = ', y16, ', y17 = ', y17);
end.

Ответить

Другие вопросы из категории

СРОЧНО!!! Дан цело численный массив .Найти: КАЖДУЮ ОТДЕЛЬНО!!!! а) удвоенную сумму положительных элементов б)Коол-во

элементов массива , значения которых больше заданного числа А(А-Склавиатуры)

в)Кол-во тех элементов,значения которых положительны и не превосходят данного числа А (А-Склавиатуры)

Читайте также

cформировать одномерный массив из 15 элементов с помощью случайных чисел, получить новый массив каждый элемент, которого равен кубу соответствующего

элемента исходного массива, в полученном массиве вывести элементы стоящие на нечетных местах. Напишите, пожалуйста программу на языке Pascal

Составить программу на языке Pascal ABC:

По данным натуральным числам M и N не превосходящие 2011, найти последнюю цифру в десятичной записи числа M в степени N.


Заранее спасибо!

Написать программу на языке программирования Pascal.

Перевод дюймов в сантиметры (1дюйм=2,54см). Нужно, чтобы при запуске программы на экране выходило в два столбика дюймы и сколько это будет сантиметров. До 20 чисел. Через оператор While.

Помогите решить задачку в паскале ! Пожалуйста !

Составить программу на языке Pascal для решения следующей логической задачи.
По графику нужно написать задачу и решение, график прилагается.



Вы находитесь на странице вопроса "15,16,17 номер, записать в виде программы на языке Pascal", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.