Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите, пожалуйста!!!

5-9 класс

Напишите решение! Пожалуйста!
_________________________________________________________________
1) Объём сообщения - 7,5 Кбайт. Известно, что сообщение содержит 7680 символов. Какова мощность алфавита?

2) Дан текст из 600 символов. Известно, что символы берутся из таблицы размером 16 на 32. Определите информационный объём текста битах.

3) Мощность алфавита 256. Сколько Кбайт памяти потребуется для сохранения 160 страниц текста, содержащего в среднем 192 символа на каждой странице?

TheNikitosPunch 09 апр. 2017 г., 4:36:23 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ngalchenko
09 апр. 2017 г., 6:10:38 (7 лет назад)

1)
I= k*i

N= 2^i

(1)
i= I \ k = 61440 бит \ 7680 = 8 бит
(2) N= 2^i => N= 2^8 = 256 

Ответ: 256.


№2)
(1) 16*32= 2^4 * 2^5 = 2^9,значит i= 9 бит
(2) I= k*i = 600*9= 5400 бит
Ответ: 5400 бит.

№3)
N= 2^i
256= 2^i
i= 8 бит 

I= k*i, где к= 160*192=30720 символов
I= 30720*8= 245760 бит=30 Кбайт.
Ответ: 30 Кбайт.

Ответить

Другие вопросы из категории

Папка, находящаяся в другой папке, называется:

Вложенной
Родительской
Каталогом
Корневой

1)
1. Сообщение занимает 8 страниц и содержит 8 кбайт информации. На каждой странице записано 128 символов. Какая мощность использованного алфавита? 2.

При бросании кубика выпало число. Какое кол-во информации вы получили? 3. Какое минимальное кол-во бит потребуется для кодирования положительных чисел, меньших 60? 4. Мощность алфавита равна 256. Сколько кбайт памяти потребуется для сохранения 80 страниц текста, содержащего в среднем 192 символа на каждой странице?

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Помогите, пожалуйста!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.