Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

что такое for, to, do, downto, while,

5-9 класс

Света1994 12 авг. 2014 г., 15:16:16 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
27082001
12 авг. 2014 г., 16:18:54 (9 лет назад)

Это циклы:
For- с счетчиком, to, downto- увеличение или уменьшение счетчика
While- пока условие в while не станет истинно

+ 0 -
Igorsakh98
12 авг. 2014 г., 18:22:45 (9 лет назад)

можно поподробнее?

+ 0 -
Negru2013n
12 авг. 2014 г., 21:03:13 (9 лет назад)

Как подробней-то?

Ответить

Читайте также

1.Что такое файл?

2.Из каких частей состоит имя файла?
3.Кто или что дает имя файлу?
4.Кто или что присваивает файлу расширение?
5.Сколько символов может включать имя файла?
6.Сколько символов обычно отводится под расширение файла?
7.Что надо сделать с диском, что бы на нем можно было хранить файлы?
8.На какие области разбивается диск при форматировании?
9.В каком случае файловая система является одноуровневой?
10.Как записать путь к файлу?
11.К какому ПО относится операционная система?
12. Какие сведения должна иметь операционная система для организации доступа к файлам?

13.Где хранится выполняемая в данный момент программа и обрабатываемые данные?
14.Что называется каталогом?
15.Когда осуществляется начальная загрузка операционной системы?
16.Что такое операционная система?
17.Как обозначается имя логического диска?
18.Какой каталог называют корневым?
19.Как называется состояние операционной системы, при котором она перестает выдавать результаты и реагировать на запросы?
20.Что происходит с файлами ОС в процессе ее загрузки?
21.Пользователь, перемещаясь из одного каталога в другой, последовательно посетил каталоги LESSONS, CLASS, SCHOOL, D:\ , MYDOC, LETTERS. При каждом перемещении пользователь либо спускался в каталог на уровень ниже, либо поднимался на уровень выше. Каково полное имя каталога, из которого начал перемещение пользователь?

1) D:\MYDOC\LETTERS

2) D:\SCHOOL\CLASS\LESSONS

3) D:\LESSONS\CLASS\SCHOOL

4) D:\LESSONS

22. Определите, какое из указанных имен файлов не удовлетворяет маске: ?*di.t?*

1) poydi.t

2) pogudi.tanx

3) 2di.t9

4) melodi.theme

23.В некотором каталоге хранится файл Список_литературы.txt. В этом каталоге создали подкаталог с именем 10_CLASS и переместили в него файл Список_литературы.txt. После чего полное имя файла стало D:\SCHOOL\PHYSICS\10_CLASS\Список_литературы.txt.

Каково пол­ное имя каталога, в котором хранился файл до перемещения?
1) D:\SCHOOL\PHYSICS\10_CLASS

2) D:\SCHOOL\PHYSICS

3) D:\SCHOOL

4) SCHOOL

24. Какой из файлов соответствуют маске ??P*.A??:

1) ppepsi.abc;

2) pedgy.arj;

3) pepper.arj;

4) pepsi.a1;

5) fanta.doc

Что такое обьект?

Что такое индикатор?

1) Что такое диапозон? как он обозначается?

2) Что такое принцип относительной адресации? в каких ситуациях он проявляется?

3) В ячейке D7 записана формула (С3+С5)/D6. Как она изменится при переносе этой формулы в ячейку:
а) D8; б) E7; в) C6; г) F10.

составить программу для вычисления суммы квадратов чисел от 1 до 15. Функция возведения в квадрат sqr();

Var , , : ;
Begin
:=0;
For := to do
Begin
;
;
End;
Writeln(' =', );
End.
Там, где пробелы, вставить что нужно

1)Что такое информация?

2)Какие действия мы можем производить с информацией?



3)Как и где мы можем хранить информацию?




4)Какие существуют носители информации?



5)Как мы можем передавать информацию?




6)Что такое код?


7)Что такое кодирование?





8)Закодируйте слово: Иванов Иван.




9)Как вы думаете как еще можно закодировать информацию?



10)Что такое аппаратное обеспечение?



11)Что такое программное обеспечение?


12)Что такое процессор, зачем он нужен?





13)Зачем нужны в компьютере вентиляторы?



14)Для чего нужен принтер, сканер, мышка, клавиатура и колонки?



Вы находитесь на странице вопроса "что такое for, to, do, downto, while,", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.