Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите, как сделать программу , для того чтобы она распозновала, число, т.е. какое оно, положительное или отрицательное

5-9 класс

Ihuyfg 26 мая 2013 г., 3:13:12 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dianayatskevich
26 мая 2013 г., 4:50:28 (10 лет назад)

var x: real;

begin

readln(x);

if x < 0 then

writeln("отрицательное");

if x > 0 then

writeln("положительное");

readln;

end.

Ответить

Другие вопросы из категории

Выберите строчку,в которой первое число больше второго:

а)1 Мбайт и 1024 Кбайт
б)2 Тбайт и 2048 Гбайт
в)1 Кбайт и 1000 байт
г)1 Гбайт и 1024 Тбайт

СРОЧНО Автоматическое устройство осуществило перекодировку информационного сообщения на русском языке, первоначально записанного в 8-битном коде, в

16-битную кодировку Uicode. При этом информационное сообщение увеличелось на 2048 байт. Каков был информационный объем сообщения в Кбайтах до перекодировки

Скорость распространения звука в воздухе в зависимости от температуры может быть найдена по формуле: v = 331 +0,6t, где v - скорость (в м/с), t -

температура (в oC). Найдите с какой скоростью распространяется звук в зимний день с температурой -35 oC и в летний день с температурой +30 oC

Читайте также

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

Получение алгоритма для обработки величин с реализацией на языке программирование. Работу нужно выполнить в программе pascal ABC. Дайте

пожалуйста готовый, не сложный для того, чтобы выучить алгоритм. Буду очень благодарен.

Помогите Задания для 8 класса по ИНФОРМАТИКЕ*** Постройте математическую модель решения задачи. В одной упаковке находится n керамических

плиток размером 33 х 33 см.Сколько упаковок плитки потребуется для того,чтобы выложить ею пол в комнате прямоугольой формы размером а см х b см.



Вы находитесь на странице вопроса "помогите, как сделать программу , для того чтобы она распозновала, число, т.е. какое оно, положительное или отрицательное", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.