Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Ребят помогите пожалуйста, распишите значение в двоичной системе от 0 до 32, плиз помогите

5-9 класс

Екатерина1205 13 сент. 2016 г., 9:54:22 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Wwwdikarosa
13 сент. 2016 г., 12:07:22 (7 лет назад)

В прикрепленном файле посмотришь так нужно или нет

Ответить

Другие вопросы из категории

Построить две таблицы истинности

Помогите пожалуйста.
В первом примере линия над скобкой, во втором примере линия над первой буквой С .

А ∧ (А ∧ В ∧ С) С▼(А▼В▼С)


Дано натуральное n

вычислить:
2/1+3/2+4/3....+(n+1)/n

Помогите пожалуйста с информатикой! Для каждого понятия нужно записать противоположное и протеворечивое понятия: Громкая речь Высокий рост Старый человек

Свежая информация Кислая ягода Темное платье Очень веселый человек х<5 Помогите пожалуйста!!!

Читайте также

Помогите пожалуйста!!!!

Задания1
A=315^8 B=D1^16 Какое из чисел С записанны в двоичном системе,отвечает условию А<C<B
1) 11010010
2) 1101000
3) 11001010
4)11000111
задание 2
Чему равна разность чисел 50^16 16^18
1)136^8
2)102^8
3)82^16
4) 10011110^2
Помогите пожалуйста ОГРОМНОЕ СПАСИБО!!!!!!!!

Ребят помогите пожалуйста! 1. Кол-во страниц 65 Кол-во строк в странице 70 Кол-во символов в строке 52 Информационный

объем? В мегабайтах

2. 179 Мбайт- перевести в биты

71 Мбайт - перевести в байты

3. Перевести в десятичную, двоичную, восьмеричную, шестнадцатеричную системы 147 180 210

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО!!!!!!!!!!!!!!!!!!!!!!!!

Помогите перевести из десятичной системы счисления в двоичную(10->2) числа: 17; 343
и из двоичной системы счисления в десятичную(2->10) число: 1101111012

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!



Вы находитесь на странице вопроса "Ребят помогите пожалуйста, распишите значение в двоичной системе от 0 до 32, плиз помогите", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.