Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 981 ответов!

помогите срочно.пожалуйста!!!

5-9 класс

Atirabyan 15 янв. 2017 г., 9:01:54 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mrlogi
15 янв. 2017 г., 10:59:09 (7 лет назад)

да я не е** совершенно

+ 0 -
Оля1234
15 янв. 2017 г., 12:04:53 (7 лет назад)

Может быть первое так как в паскале функция Random(X) выводит число от 0 до х

Ответить

Другие вопросы из категории

1.Написать функцию, которая вычисляет минимум из четырёх чисел.

2.Написать функцию, которая вычисляет минимум из двух чисел.
В чём ошибка?
1.
//public static int min(int a, int b, int c, int d)
{
int m4;
if ( a < b && a < c && a < d)
m4 = a;
else if (b < a && b < c && b < d)
m4 = b;
else if (c < a && c < b && c < d)
m4 = c;
else if (d < a && d < b && d < c)
m4 = d;
else
m4 = 0;
System.out.println("Use different numbers");
return m4;
}

2.
//public static int min(int a, int b)
{
int m2;
if (a < b)
m2 = a;
else
m2 = b;
return m2;
}

составьте программу вычисления Y=56X + cosX -X^3

Читайте также

Помогите срочно пожалуйста
Помогите срочно пожалуйста !!!

Переведите из одной единицы измерения в другую

помогите срочно пожалуйста
Помогите срочно пожалуйста

Ограничения [Время: 1000ms, Память: 128MB, Сложность: 2%]
Даны два целых числа. Вывести меньшее из них.
Входные данные:
Во входном потоке в первой строке через пробел заданы целые числа A и B (-30000 < A,B < 30000), A неравно B.

Выходные данные:
В выходной поток вывести единственное целое число.

Пример входного файла (input.txt):
-30000 45
Пример выходного файла (output.txt):
-30000



Вы находитесь на странице вопроса "помогите срочно.пожалуйста!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.