Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1.видеопамять имеет объем, в котором может храниться 8-цветное изображение размеров 640x480 точек. какого размера изображение можно хранить в том же объ

5-9 класс

еме видеопамяти, если использовать 512-цветную палитру?

2.какой объем видеопамяти необходим для хранения двух страниц изображения при условии, что разрешающая способность дисплея равна 640x480 точек, а глубина цвета равна 24?

Abragindm 25 мая 2013 г., 15:23:18 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sem1111
25 мая 2013 г., 16:27:18 (10 лет назад)

1. 8 цветов - 1 пиксель log2 8 = 3 бит.

640 * 480 = 307200 пикс.

307200 * 3 = 921600 бит.

512 цветов - 1 пиксель log2 512 = 9 бит

921600/9 = 102400 пикс.

 

2. глубина цвета 24, значит 1 пиксель = 24 бит = 3 байт

640 * 480 = 307200 пикс.

307200 * 3 = 921600 байт. = 900 Кбайт

Ответить

Другие вопросы из категории

Студенты педагогического института организовали эстрадный квартет. Михаил играет на саксофоне.Пианист учится на географическом

факультете.Ударника зовут не Валерием, а студента географического факультета зовут не Леонидом. Михаил учится не на историческом факультете.Андрей не пианист и не биолог.Валерий учится не на физическом факультете, а ударник не на историческом.Леонид играет не на контрабасе.На каком инструменте играет Валерий и на каком факультете он учится?

Паскаль, помогите!!!

Дан фрагмент программы, который решает задачу поиска номера последней минимальной цифры в записи десятичного целого числа (считается, что цифры в числе пронумерованы справа налево) и выводит ее на экран. Определите, какой оператор необходимо вставить вместо троеточия ( . . . ), чтобы правильный результат выдавался для любого целого числа N. Все используемые переменные имеют целый тип данных. Ответ записывайте без пробелов.
на языке Паскаль
readln(N);
MC:=9; I:=0; K:=1; N:=abs(N);
while N< >0 do
begin
С:=N mod 10; N:=N div 10;
I:=I+1;
if ... then
begin
MC:=C; K:=I;
end;
end;
writeln(K); .
10 минут осталось, подалуйста.

Читайте также

1.Дайте несколько возможных общих имён каждой группе объектов:

а)Буратино, Мальвина, Пьеро, Артемон
б)"12 месяцев", "Морозко", "Золушка", "Синяя борода"
в)Москва, Санкт-Петербург, Новосибирск
г)Енисей, Волга, Лена, Москва
д)Москва, Санкт-Петербург, Тула
2.Вспомните по одному объекту каждого из приведенных множеств и обозначьте его единичным именем в этом множестве:
а)Мореплаватель
б)Орфограмма
в)Формула
г)Былина
3.Назовите общие имена объектов, о которых сообщается в путеводителях. Назовите единичные имена объектов, о которых может рассказать человек после туристической поездки по России
4.Каким образом можно узнать признаки интересующих вас объектов?
5.Какие свойства можно привести при описании множества объектов? Можно ли для множества объектов привести значения величин? Приведите примеры.
6.Для каждого примера укажите объект, его свойство, определяющую свойство величину и её значение:
а)Рыжеволосый человек
б)Семикилограммовый арбуз
в)Фарфоровая чашка
г)Семнадцатидюймовый монитор

3. Сколько цветов можно максимально использовать для хранения изображения размером 640Х480 пикселей, если объем видеопамяти - 100 Кбайт?

4. Видеопамять имеет объем, в котором может хранится 4-х цветное изображение размером 300Х200. Какого размера изображение можно хранить в том же объеме памяти, если оно будет использовать 256 - ти цветную палитру?

1.Видеопамять имеет объем, в котором может храниться 4-х цветное изображение размером 640 х 480. Какого размера изображение можно хранить в том же

объеме видеопамяти, если использовать 256-цветную палитру?

>2.Определите количество цветов в палитре при глубине цвета 4, 8, 16, 24, 32 бита.

3.В процессе преобразования растрового графического изображения количество цветов уменьшилось с 65536 до 16. Во сколько раз уменьшится объем занимаемой им памяти?

4. В процессе преобразования растрового графического изображения количество цветов увеличилось с 16 до 4294967296. Во сколько раз увеличился объем, занимаемый им в памяти?



Вы находитесь на странице вопроса "1.видеопамять имеет объем, в котором может храниться 8-цветное изображение размеров 640x480 точек. какого размера изображение можно хранить в том же объ", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.