Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

помогите решить задачки по Паскалю "4": Составить функцию, которая определяет сумму всех чисел от 1 до N и привести пример ее

10-11 класс

использования. Пример: Введите число: 100 сумма = 5050

"5":

Составить функцию, которая определяет, сколько зерен попросил положить на N-ую клетку изобретатель шахмат (на 1-ую – 1 зерно, на 2-ую – 2 зерна, на 3-ю – 4 зерна, …) Пример: Введите номер клетки: 28 На 28-ой клетке 134217728 зерен.

жск 04 сент. 2013 г., 23:30:10 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ainur4
05 сент. 2013 г., 2:13:34 (10 лет назад)

1)

program z1;
uses crt;
var n,i,s:integer;
begin
writeln('введите n');
readln(n);
s:=0;
for i:=1 to n do
s:=s+i;
writeln(s);
end.

Ответить

Другие вопросы из категории

Ребят, выручайте!!! Задание по Pascal. 1. В массиве А[N] занесены натуральные числа. Найти сумму тех элементов, которые кратны данному К. 2. В

целочисленной последовательности есть нулевые элементы. Создать массив из номеров этих элементов.

Сколько существует автомобильных номеров, содержащих три буквы и 5 цифр, если используется всего

9 букв и 7 цифр? Требуемый для записи этого объем информации?

Читайте также

1) Составить функцию, которая определяет наибольшее из трех чисел и привести пример ее использования. Пример: Введите три числа:

28 15 10

Наибольшее число: 28

2)Составить функцию, которая определяет сумму всех чисел от 1 до N и привести пример ее использования.

Пример:

Введите число:

100

Сумма = 500

Буду очень признателен за помощь.

Y={0,если х≤0

х,если 0<x≤1
-x, в остальных случаях

Блок схема

2) Составить блок схему, которая вычисляет суммы всех чисел от 1 до 10

3) Найти максимальное число из двух чисел Х и У. Составить блок-схему

Помогите с задачками в паскале. Даны три положительных числа а, в, с. Проверить будут ли они сторонами треугольника. Если да то

вычислить площадь этого треугольника. Даны два действительных положительных числа х и у. Арифметические действия над числами пронумерованы (1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление). Составить программу, которая по выведенному номеру выполняет то или иное действие над числами.



Вы находитесь на странице вопроса "помогите решить задачки по Паскалю "4": Составить функцию, которая определяет сумму всех чисел от 1 до N и привести пример ее", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.