Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

какие из перечисленных ниже устройств относятся к внешним монитор процессор оперативная память принтер клавиатура жёсткий диск флэш- память и колонки

5-9 класс

помоооггггггите плиззз мне очень срочно нужноо срочно и сегодня

Egor141 16 янв. 2014 г., 12:49:33 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rozonovaa
16 янв. 2014 г., 14:29:00 (10 лет назад)

Внешние:    монитор,принтер, клавиатура, жёсткий диск  и колонки

+ 0 -
Dzonik
16 янв. 2014 г., 15:05:04 (10 лет назад)

монитор, принтер, клавиатуру, флаш память,колонки

Ответить

Другие вопросы из категории

Написать программу Turpo pascal помогите пожалуйста что сможете!!! Вывести на экран 6 раз свое имя. Составить блок-схему и написать программу

вычисления суммы чисел от 6 до 10. Написать программу вычисления n! (факториал числа n), где n- целое неотрицательное число.

Определение факториала:

0!=1, 1!=1, 2!=1*2, 3!=1*2*3, ……,n!=1*2*3*…*(n-1)*n.

Другими словами n!- это произведение n натуральных чисел.

помогите решить срочно!!

какое количество информации несет в себе слова "процессор" если для кординирования каждого символа алфавита используется одно и тоже минимальное возможное число бит

Program naim4;

var a,b,c,d,min:real;begin;
writeln('введите 4 числа');
readln;
min:=a;
if b < min then min:=b;
if c < min then min:=c;
if d < min then min:=d;
writeln('минимальное ',min);
readln;
end.

нужно найти минимальное число из 4 данных.Что не так?

Читайте также

1. Какие из перечисленных ниже устройств относятся к внешним? Монитор, процессор, оперативная память, принтер, клавиатура, жёст

кий диск, флэш-память, колонки.

2. Компьютер Вани имеет следующие характеристики:

- тактовая частота – 1,7 ГГц,

- объём оперативной памяти – 256 Мбайт.

Ваня хочет приобрести диски с компьютерными играми, на которых указаны следующие системные требования:

Диск 1. Процессор с тактовой частотой 1,5 Ггц, объём ОП – 256 Мбайт

Диск 2. Процессор с тактовой частотой 2 ГГц, объём ОП – 256 Мбайт

Диск 3. Процессор с тактовой частотой 1,7 Ггц, объём ОП – 512 Мбайт

Диск 4. Процессор с тактовой частотой 1,3 Ггц, объём ОП – 128 Мбайт.

Какие из указанных дисков Ване не стоит приобретать и почему?

3. Какова максимальная разрядность современных процессоров?

4. Расположите устройства внешней памяти в порядке убывания их объёма: CD-ROM, жёсткий диск, дискета, DVD-ROM.

5. В чём преимущества использования флэш-памяти перед другими видами внешней памяти?

1. Какие из перечисленных ниже характеристик относятся к оперативной, а какие – к внешней памяти? а) Является

энергозависимой.

б) Её объём измеряется десятками и сотнями гигабайт.

в) Используется для долговременного хранения информации.

г) Её объём измеряется сотнями мегабайт или несколькими гигабайтами.

д) Более быстрый доступ.

е) Используется для временного хранения информации.

ж) Более медленный доступ.

2. Какой объём памяти в байтах будет занимать следующий двоичный код: 00001110111100001101100111011101 ? Поясните свой ответ.

3. Текст объёмом 1024 бита располагается в оперативной памяти, начиная с байта с номером 10. Каков будет адрес последнего байта, который занят данным текстом?

4. Перечислите не менее пяти известных вам устройств внешней памяти.

5. В чём отличие дисков CD-ROM, CD-RW и CD-R?

Срочно нужно. Очень. 1. Какие из перечисленных ниже характеристик относятся к оперативной, а какие – к внешней памяти? а)

Является энергозависимой.

б) Её объём измеряется десятками и сотнями гигабайт.

в) Используется для долговременного хранения информации.

г) Её объём измеряется сотнями мегабайт или несколькими гигабайтами.

д) Более быстрый доступ.

е) Используется для временного хранения информации.

ж) Более медленный доступ.

2. Какой объём памяти в байтах будет занимать следующий двоичный код: 00001110111100001101100111011101 ? Поясните свой ответ.

3. Текст объёмом 1024 бита располагается в оперативной памяти, начиная с байта с номером 10. Каков будет адрес последнего байта, который занят данным текстом?

4. Перечислите не менее пяти известных вам устройств внешней памяти.

5. В чём отличие дисков CD-ROM, CD-RW и CD-R?

1. Какие из перечисленных ниже характеристик относятся к оперативной, а какие – к внешней памяти? а) Является энергозависимой.

б) Её объём измеряется десятками и сотнями гигабайт.

в) Используется для долговременного хранения информации.

г) Её объём измеряется сотнями мегабайт или несколькими гигабайтами.

д) Более быстрый доступ.

е) Используется для временного хранения информации.

ж) Более медленный доступ.

2. Какой объём памяти в байтах будет занимать следующий двоичный код: 00001110111100001101100111011101 ? Поясните свой ответ.

3. Текст объёмом 1024 бита располагается в оперативной памяти, начиная с байта с номером 10. Каков будет адрес последнего байта, который занят данным текстом?

4. Перечислите не менее пяти известных вам устройств внешней памяти.

5. В чём отличие дисков CD-ROM, CD-RW и CD-R?

Домашнее задание №5 Тема: Компьютерная память 1. Какие из перечисленных ниже характеристик относятся к

оперативной, а какие – к внешней памяти?

а) Является энергозависимой.

б) Её объём измеряется десятками и сотнями гигабайт.

в) Используется для долговременного хранения информации.

г) Её объём измеряется сотнями мегабайт или несколькими гигабайтами.

д) Более быстрый доступ.

е) Используется для временного хранения информации.

ж) Более медленный доступ.

а)

б)

в)

г)

д)

е)

ж)

2. Какой объём памяти в байтах будет занимать следующий двоичный код: 00001110111100001101100111011101 ? Поясните свой ответ.

3. Текст объёмом 1024 бита располагается в оперативной памяти, начиная с байта с номером 10. Каков будет адрес последнего байта, который занят данным текстом?

4. Перечислите не менее пяти известных вам устройств внешней памяти.



Вы находитесь на странице вопроса "какие из перечисленных ниже устройств относятся к внешним монитор процессор оперативная память принтер клавиатура жёсткий диск флэш- память и колонки", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.