Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

сколько сообщений можно закодировать алфавитом, состоящим из 0 и 1 с длиной кода 4

5-9 класс

Bagir0896 10 нояб. 2014 г., 0:07:55 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Альона11
10 нояб. 2014 г., 0:43:39 (9 лет назад)

16 штук 0000 0001 0010 0011 0100 0101 0110 0111 1000 1001 1010 1011 1100 1101 1110 1111

Ответить

Другие вопросы из категории

1)Укажите структурную запись цикла с параметром.Дайте пояснения.

2)Определите значение переменной P после выполнения следующей программы:
Var I,P:integer;
Begin
P:=1;
For I:=1 to 4 do P:=P*i;
Writeln('P=',P);
End

Читайте также

РЕШИТЕ КТО, ЧТО МОЖЕТ!!!!! 1.В некоторой стране автомобильный номер длиной 6 символов составляется из заглавных букв (всего используется 12

букв) и десятичных цифр в любом порядке. Каждый символ кодируется одинаковым и минимально возможным количеством бит, а каждый номер - одинаковым и минимально возможным количеством байт. Определите объем памяти, необходимый для хранения 32 автомобильных номеров.

2.Для кодирования сообщений решено использовать последовательности разной длины, состоящие из знаков «+» и «-». Сколько различных сообщений можно закодировать, используя в каждом из них не менее 3-х и не более 7 знаков?

3.В корзине лежат черные и белые шары. Среди них 18 черных шаров. Сообщение о том, что достали белый шар, несет 2 бита информации. Сколько всего шаров в корзине?

4. Перевести 38(10) в (7)...

5. Вася и Петя передают друг другу сообщения, используя синий, красный и зеленый фонарики. Это они делают, включая по одному фонарику на одинаковое короткое время в некоторой последовательности. Количество вспышек в одном сообщении - 3 или 4, между сообщениями - паузы. Сколько различных сообщений могут передавать мальчики?

6. Некоторый алфавит содержит 4 различных символа. Сколько трехбуквенных слов можно составить из символов этого алфавита, если символы в слове могут повторяться?

7. Для кодирования секретного сообщения используются 12 специальных значков-символов. При этом символы кодируются одним и тем же минимально возможным количеством бит. Чему равен информационный объем сообщения длиной в 256 символов?

8. Объем сообщения равен 11 Кбайт. Сообщение содержит 11264 символа. Какова мощность алфавита?

9. В некоторой стране автомобильный номер состоит из 8 символов. Первый символ - одна из 26 латинских букв, остальные семь - десятичные цифры. Пример номера - A1234567. Каждый символ кодируется одинаковым и минимально возможным количеством бит, а каждый номер - одинаковым и минимально возможным количеством байт. Определите объем памяти, необходимый для хранения 30 автомобильных номеров.

1) В школьной столовой предлагаются два блюда: салат и макароны с котлетой. Сколько битов несет сообщение о том, что ученик выбрал себе макароны с

котлетой?

2)Сколько бит информации содержит сообщение состоящее из 5 символов при использовании алфавита состоящего из 64 символов?

3) Реферат учащегося имеет объем 20 Кбайт, каждая страница содержит 32 строки по 64 символа. Мощность алфавита 256. Сколько страниц в реферате?

Дайте пожалуйста условие и решение: 1. текст содержит 2048 символов, один символ кодируется 2 байтами. Каков объём сообщения в битах? 2. объём файла

хранящегося на диске 514 Кбайт, при форматировании диска размер кластера составил 8 Кбайт. Определите кол-во кластеров, которое потребуется для хранения данного файла на диске. 3. сколько цветов будет содержать палитра, если на один пиксель отводится 4 бита памяти? 4.для кодирования одного пикселя служит двоичный код 1000. сколько цветов можно закодировать в этом пикселе? 5. сколько битов памяти достаточно для кодирования одного пикселя 16-ти цветного изображения? 6. известно, что для хранения файла используется 31 кластер, размер кластера составляет 6 Кбайт, при этом последний кластер заполнен на половину. какой объём файла в килобайтах? 7. каков минимальный объём видеопамяти, необходимый для хранения графического изображения, занимающего область экрана 512 x 512 точек, где каждая точка может иметь один из 512 цветов? 8. Средняя скорость передачи данных по каналу связи равна 28800 бит/с. сколько секунд потребуется для передачи по этому каналу цветного изображения размером 640 x 480 пикселей, при условии, что цвет каждого пикселя кодируется 3 байтами. 9. на одной странице размещается 60 строк текста по 25 символов в строке. принтер печатает 6 страниц в минуту. за сколько секунд принтер напечатает 27000 символов? 10. определите к какой группе относятся действия: 1) редактирование 2) форматирование а) замена одного символа на другой; б) вставка пропущенного слова; в) изменение шрифта; г) удаление фрагмента текста; д) выравнивание текста по ширине; е) автоматическая проверка правописания; ж) изменение междустрочного расстояния; з) изменение размеров полей страницы; и) удаление ошибочного символа; к) поиск и замена; л) перемещение фрагмента текста. 11. укажите какие из примеров удовлетворяют маске: ?ese*ie.?t* 1) seseie.ttx 2) esenie.ttx 3) eseie.xt 4) sesenie.txt

Решить задачи на языке программирования в Turbo Pascal: 1) Дан массив, состоящий из 10 чисел, значения могут быть

от -100 до 100. Определить минимальное положительное число.

2) Дан массив, состоящий из 10 чисел. Найдите номера тех элементовв масива, которые наименее различаются.

ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО!!! 1. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.

Найти сумму элементов данного массива.
2. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.
Найти значение максимального элемента массива.



Вы находитесь на странице вопроса "сколько сообщений можно закодировать алфавитом, состоящим из 0 и 1 с длиной кода 4", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.