Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

происходит выбор одной карты из колоды в 32 карты.какое количество информации мы получаем в зрительном сообщение о выборе определенной карты?

5-9 класс

Bylinina03 18 окт. 2013 г., 16:40:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Arina1756
18 окт. 2013 г., 17:29:09 (10 лет назад)

Тут все достаточно просто.

 

Всего 32 уникальных карты карты

 

32= 2^5 - значит получаем всего 5 бит информации

 

Для более подробного объяснения можно разделить карты на номинал и масти

 

Всего 4 масти в колоде

Для обозначения Масти нужно два бита

00 - пики

01 - буби

10 - черви

11 - крести

 

и 8 номиналов нужно 3 бита

 

000 - туз

001 - король

010 - дама

011 - валет

100 - десятка

101 - девятка

110 - восьмерка

111 - семерка

 

Ответить

Другие вопросы из категории

Что делает программа?

Program Summ;
Var a, b, c: integer;
Begin
Writeln ((перевёрнутая запятая, не знаю как написать :D, буду обозначать её букой J) Введите 1-вое число:J );
Readln (a);
Writeln (JВведите 2-рое число:J );
Readln (b);
c:a+b;
writeln ( Результат = J,c);
End.

Читайте также

1) Какое количество информации требуется для двоичного кодирования каждого символа набора из 256 символов? 2)

В рулетке общее количество лунок равно 32. Какое количество информации мы получаем в зрительном сообщения об остановке шарика в одной из лунок?

1.Производится бросание симметричной четырехгранной пирамидки . Какое количество информации мы получаем в зрительном сообщении о ее падении на одну из

граней ?
а)1бит
б)2бита
в)4бита
г)1байт
2.Из непрозрачного мешочка вынимают шарики с номерами , и известно , что информационное сообщение о номере шарика несет 5 битов информации . определить количество шариков в мешочке .
3.Какое количество информации пр игре в крестики-нолики на поле размером 4*4 клетки получит второй игрок после первого ходы первого игрока ?

1. Загадано число из промежутка от 1 до 256. Какое количество информации необходимо для угадывания числа из этого промежутка?

2. В корзине лежат 4 красных и 28 чёрных кубика. Какое количество информации несёт сообщение о том, что достали красный кубик?
3. При составлении сообщения использовали 16-символьный алфавит. Каким будет информационный объём такого сообщения, если оно содержит 5120 символов?
4. Сообщение занимает 5 страниц. На каждой странице по 80 строк. В каждой строке по 40 символов. Найдите информационный объём такого текста, если при его составлении использовали 256-символьный алфавит.
5. Выразите 32 Мбайт в битах и 16 Гбайт в байтах.
6. Решите уравнение а) 4 Гбайта=2^x байт=2^y бит; б) 8^x Кбайт=32 Гбайт
7. Модем передаёт данные со скоростью 7680 бит/с. Передача текстового файла заняла 1,5 мин. Определите, сколько страниц содержал переданный текст, если известно, что он был представлен в 16-битной кодировке Unicode, а на одной странице - 400 символов.
8. Какой формат кода применим для кодировки алфавита в котором 299 символов?
9. Дан алфавит { # D W K J % * + = > $ @ & ; }. Закодируйте его в минимально возможном формате байта.
10. Некоторое устройство передаёт в секунду один из семи сигналов. Сколько различных сообщений длиной в 3с можно передать при помощи этого устройства?



Вы находитесь на странице вопроса "происходит выбор одной карты из колоды в 32 карты.какое количество информации мы получаем в зрительном сообщение о выборе определенной карты?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.