Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Дана

10-11 класс

последовательность нену­ле­вых вещественных чисел х, за ко­торой сле­дует 0 (0
– признак конца последо­вательности)... Найти минимум из чисел sin(х).

Vika1006 12 нояб. 2013 г., 6:22:51 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Burlacowaallay
12 нояб. 2013 г., 8:41:31 (10 лет назад)

var a,m:real;
begin
read(a);
m:=sin(a);
while a<>0 do begin if sin(a)<m then m:=sin(a); read(a) end;
write(m);
end.

Ответить

Другие вопросы из категории

Система оповещения о пожаре в здании, приведенная на рисунке,

распространяет сигнал по кабинетам с номерами 1..5. Одновременно
сигнал подается на входы A, B, C. Какая комбинация значений A, B, C
позволит получить сигнал в 5-ом кабинете?


Выполните вычитания чисел путем сложения их обратных(дополнительных) кодов в формате 1 байт. Укажите, в каких случаях имеет место переполнение разрядной

сетки:
а) 19-14
б)19-43
в)43-25
Я пока мало еще в этом разбираюсь, поэтому если не составит труда поподробнее. Спасибо)

пожалуйста с решением

Читайте также

Данные, объемом 16 Мбайт, поступают на компьютер по линии со скоростью передачи данных 32 Мбит/с. После получения 4 Мбайт компьютер начинает одновременно

передавать эти данные по другой линии связи со скоростью 4 Мбит/с. Сколько секунд пройдет от начала приема данных по высокоскоростному каналу до полной передачи их по низкоскоростному каналу?

Дано целое положительное число. Проверить истинность высказывания: «данное число является нечетным трехзначным».

Входные данные: ввести одно целое положительное число a ((1<=a<=1000).
Выходные данные: вывести слово «true» если приведенное высказывание для предложенных исходных данных является истинным или «false» в противном случае.

C++Написать программу вычисления объема параллелепипеда. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные

пользователем, выделены полужирным шрифтом).

Вычисление объема параллелепипеда.

Введите исходные данные:

Длинна (см): 9

Ширина (см): 7.5

Высота (см): 5



Вы находитесь на странице вопроса "Дана", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.