Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Завдання 5. Дані катети прямокутного трикутника. Найти його гіпотенузу и площу.

10-11 класс

Lfhbyf2004 24 февр. 2014 г., 16:50:33 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Allaboginy
24 февр. 2014 г., 17:27:59 (10 лет назад)

Если это надо сделать в паскале, то:

 

uses crt;

var a,b,c,s:real;

begin

clrscr;

writeln('a,b');
read(a,b);
c:=sqrt(sqr(a)+sqr(b));
s:=(a*b)/2;
writeln;
write('c=',c,' s=',s);
end.

Ответить

Другие вопросы из категории

1. Составить описание ( алгоритм ) создания архива данных.

Извлечение данных из архива
2. Составить алгоритм записи информации на компакт-диски различных видов.
Организация информации на компакт-диске с интерактивным меню.

Помогите срочно в паскаль abc.

1. Написать программу нахождения среди чисел от 1 до 100 всех пар чисел, для которых их сумма равна их произведению)
2. Написать программу вычисления куба суммы всех четных чисел от 2 до 100
3. Каждая бактерия делится на две через три минуты. В начальный момент имеется одна бактерия. Написать программу, определяющую, сколько будет бактерий через N минут

1. Что

выведется на экран в результате выполнения фрагмента программы:


s:=0;

Читайте также

Дана матрица размерностью nxn найти

Дана матрица размерностью nxn найти минимальный элемент среди элементов расположенных над главной диагональю матрицы. Найти квадрат разности среди арифметических значений элементов матрицы ,находящихся ниже и выше главной диагонали

Это по JAVE!помогите пожалуйста!

даны катеты прямоугольного треугольника.найти его гипотенузу

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу

Дан массив X(N).Найти среднее арифметическое элементов массива,значения которых заключены в интервале [-3;3]. Если эта величина больше

заданного числа Z,то найти сумму четных элементов,иначе- произведение нечетных элементов.

Друзья,очень нужна ваша помощь,пожалуйста,если Вы решили мне помочь-отпишитесь. Заранее спасибо!

Задача первая.

Дан массив O ( K ). Заменить все положительные числа квадратом числа,а отрицательные модулем.
Задача вторая.
Дан массив R ( 6 ) .Найти сумму и произведение всех элементов массивов.

Через Qbasic

ОТ CLS ДО ЕND



Вы находитесь на странице вопроса "Завдання 5. Дані катети прямокутного трикутника. Найти його гіпотенузу и площу.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.