Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напишите пожалуйста, как сделать и оформить в Паскале с условиями (ветвление). Даны три действительных числа. Возвести в квадрат те из них, значения

5-9 класс

которых не отрицательны, и в четвёртую степень - отрицательные.

Atlanov2000 14 нояб. 2016 г., 1:43:49 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Даниэль98
14 нояб. 2016 г., 4:37:25 (7 лет назад)

а числа где? аааааваавааааааааааааааааааа???????????????¿¿¿»»}

+ 0 -
P28032000m
14 нояб. 2016 г., 7:32:09 (7 лет назад)

нету чисел, рэндомные

Ответить

Другие вопросы из категории

сравнить межу собой два интернет браузера

причем нужно сделать скрины



до завтра нужжно !!!!

Вычислить периметр и площадь прямоугольника, если заданы его стороны.

Нужно написать программу для этой задачи (Pascal)

Напишите пожалуйста, как написать во FREE PASCAL число в степени i+1. Вот сама программа:

Program zadacha;
Var k,s : Double;
n,i : LongInt;
Begin
k:=0
ReadLn(n);
s:=-1;
For i:=1 to n do
k:=k+exp((i+1)*Ln(s));
WriteLn(k:0:6);
ReadLn;
End.

Читайте также

надо решить задачу по паскалю) "Чтобы избавиться от простуды необходимо 20 таблеток колдрекса или 30 таблеток аспирина. Сколько порций эскимо можно

купить на эти деньги?"
напишите пожалуйста как составить это в паскале) буду благодарна:)

Здравствуйте!Помогите пожалуйста с информатикой! 1.В ящике имеется 3 чёрных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика ( не

заглядывая в него), чтобы среди вытянутых шаров:. 1)Оказался хотя бы 1 чёрный 2)Оказался хотя бы 1 белый 3)Оказались хотя бы 2 чёрных 4)Окаазались хотя бы 2 белых Если можно с решением,логическим рядом. 2. В одной книге было написано 100 следующих утерждений. "В этой книге роно одно неверное утверждение" "В этой книге ровно два неверных утверждения" ............................................................................................ "В этой книге ровно сто неверных утверждений. Какое из этих утерждений верное? Судя по моим мыслям,это явно не 3, тогда это получается правда, что противоречит смыслу предложения. Тогда какое получается? Я не знаю.Помогите пожалуйста. Напишите всё с решением пожалуйста. Ах да,чуть не забыла. Если кто -то знает бесплатный решебник ( без всяких файлообменников) напишите пожалуйста.



Вы находитесь на странице вопроса "Напишите пожалуйста, как сделать и оформить в Паскале с условиями (ветвление). Даны три действительных числа. Возвести в квадрат те из них, значения", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.