Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

какие сможете решите пожалуйста

5-9 класс

Вычислить сумму чисел: S=К+(К+1)+(К+2)+(К+3)+…+(К+N); (N<N).
Вычислить среднее арифметическое чисел K,K+1,K+2,…,K+N; (K<N).
Вычислить произведение чисел: P=N*(N+1)*(N+2)*(N+3)*…*(N+R); (N<R).
Вычислить: P=1+(1*2)+(1*2*3)+(1*2*3*…*R).
Вычислить: P=1*(1+2)*(1+2+3)*(1+2+3+…+R).
Найти значения функции M=N2-N при N={2,4,6,…,T} (T-четное).
Найти значения функции X=Y2 *(Y2 -Y)/Y при Y={N*1,N*2,…,N*M} (N<M).

Kristyalove96 02 дек. 2014 г., 7:52:31 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Andrepirat
02 дек. 2014 г., 8:49:48 (9 лет назад)

var k,n,i,s:integer;
begin
readln(k,n);
for i:=0 to n do  s:=s+k+i;
writeln(s)
end.

+ 0 -
Lizaborisova2
02 дек. 2014 г., 9:40:09 (9 лет назад)

Паскаль

Ответить

Другие вопросы из категории

Умоляю помогите,мне нужно составить Алгоритм своего имени ,зовут меня Нурлан

Мне необходимо составить алгоритм каждой буквы : н,у,р,л,а,н
Примерно алгоритм выглядит вот так- Поднять перо. Сместиться в точку.Опустить перо.Сместиться на вектор.
Составьте хотя бы алгоритм буквы Н

Сфера применения кода Используемые знаки

Запись арифметических выражений_____________-?
Запись мелодий______________________________-?
Запись звуков речи___________________________-?
Оформление календаря погода_________________-?
Управление движением транспорта______________-?

Язык программирования Бейсик Здравствуйте. Кто может найти ошибку в моем решении задачи: "Напишите программу, которая находит кол-во

чисел, кратных 3, но не кратных 6, в последовательности заданных чисел. Программа получает на вход целые числа, кол-во введенных чисел неизвестно, последовательность чисел заканчивается числом 0 (0 - признак окончания ввода, не входит в последовательность). Кол-во чисел не превышает 1000. Введенные числа по модулю не превышают 30000."

Решение:

10 CLS

20 FOR I=1 TO 1000

30 INPUT "Введите число";A(I)

40 IF A(I)=0 THEN M=I AND 60

50 NEXT I

60 FOR I=1 TO M

70 IF A(I) MOD 3 = 0 AND A(I) MOD 6 <>0 THEN S=S+1

80 NEXT I

0 PRINT S

100 END

Заранее спасибо

Читайте также

Кто сможет решите пожалуйста срочно!

Обязательно решение можно данно
Заранее большое спасибо!!!

Как представлено число 8310 в двоичной системе счисления?

Сколько единиц в двоичной записи числа 195?
Как представлено число 26310 в восьмеричной системе счисления?
Решите,пожалуйста,сколько сможете)

На соревнованиях по легкой атлетике Андрей, Борис, Сергей и Володя заняли первые четыре места. Но когда девочки стали вспоминать, как эти места

распределились между победителями, то мнения разошлись.

Даша сказала: "Андрей был первым, а Володя - вторым".

Галя утверждала: "Андрей был вторым, а Борис - третьим".

Лена считала: "Борис был четвертым, а Сергей - вторым".

Ася, которая была судьей на этих соревнованиях и хорошо помнила, как распределились места, сказала, что каждая из девочек сделала одно правильное и одно неправильное заявление.

Кто из мальчиков какое место занял?
Пожалуйста,если можно показать,как решалась задача)



Вы находитесь на странице вопроса "какие сможете решите пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.