Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Написать программу к задаче на паскале

10-11 класс

Расчитать какую массу соли и воды надо взять для приготовления раствора массой m грамм с массовой долей соли w%, w=m(соли)/m, m(соли)=w*m, m(воды)=m-m(соли).

Galievskayavik2 03 дек. 2014 г., 3:53:50 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Natela2000
03 дек. 2014 г., 6:31:52 (9 лет назад)

var m, w: real;
begin
     read(m, w);
     write('Salt: ', m * w / 100, '; water: ', m - m * w / 100);
end.

Ответить

Другие вопросы из категории

Разработать, ввести в ЭВМ и отладить программу для расчёта высоты

читального зала библиотеки, если известны длина и ширина зала, число читателей
и норма объёма воздуха на человека.

Читайте также

Написать программы к задачам на Паскале.

1. Аквариум - куб со стороной а метров. Рыба - шар, диаметр b см. Подсчитать количество выплеснутой воды.

Помогите пожалуйста,1. Дан символ. Написать программу, выводящую его код.

2. Дан код символа. Написать программу, выводящую сам символ.
3. Написать программу для вывода на экран всех маленьких латинских букв.

1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов.

2. Написать прогрумму,которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))



Вы находитесь на странице вопроса "Написать программу к задаче на паскале", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.