Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Определите объем моноаудиофайла длительностью звучания 10 сек. при частоте дискретизации 8000 Гц и глубине звука – 24 бит.

5-9 класс

Viola9832 09 мая 2015 г., 4:47:47 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rodio1999
09 мая 2015 г., 6:58:53 (8 лет назад)

V=D*t*r
V=8000 * 10 * 24 = 1920000 бит =240000 байт

Ответить

Другие вопросы из категории

№1)Составьте алгоритм возведения четного числа в квадрат ,а нечетного к куб. №2)Известно,что 1 миля=7 верст,1 верста=500 сажений,1 сажен

ь=3 аршина,1 аршина=28 дюймов,1 дюйм=25,4мм.Пользуясь этой информацией,состаьте линейный алгоритм перевода растояния х миль в километры.

Помогите, пожалуйста, выполнить задания, связанные с Turbo Pascal:


1. Сколько раз выполнится тело цикла и какие значения будут

присвоены переменной I?

I:=1;

While I<=10 do

I:=I+1;

2. Что появится на экране в результате работы этих программ?

а) Program primer1;

Var X:real; I:integer;

Begin I:=1; X:=0;

While I<=5 do begin

X:=X/2+I*I;

I:=I+1;

End;

Write(X);

End.

b) Program primer2;

Var X,I,N:integer;

Begin

Write ('введите число');

Readln(X);

I:=1;

While I<=X do begin

If X mod I=0 then N:=N+1;

I:=I+1;

End;

Write(N,I);

End.

(если X=12)

Ребята, помогите, умоляю, решается оценка! Дан текст: Решим любую задачу. К тексту последователь

но были применены операции 1-9, представленные в таблице (см. вложения). Заполните таблицу, отразив в ней результаты выполнения каждой операции. Считайте, что в буфере обмена может находится один фрагмент. (запишите во вложениях)и отправьте мне

Читайте также

1 Изображение размером 20х40 пикселей занимает 800 байт. Определите количество цветов в палитре

2
Из предложенных программ выберите растровые графические редакторы

Paint
LibreOffice Draw
Adobe Photoshop
Microsoft Office Excel
Блокнот
3 Укажите приблизительный размер аудиофайла длительностью звучания 10 с при частоте дискретизации 41 кГц и глубине звука 8 бит
4 Свойство алгоритмов, по которому они не могут быть бесконечными

1.оцените информационный объем стереоаудиофайла длительностью 1 сек при частоте дискретизации 48000 и разрешении 16 битов 2.оцените

информационный объем моноаудиофайла длительностью 1 сек при частоте дискретизации 48000 и разрешении 16 битов

Пожалуйста решите информатика! 11.Задача на «3». Определить информационный объем цифрового аудио файла длительностью звучания

которого составляет 10 секунда при частоте дискретизации 22,05 кГц и разрешении 8 битов.

1. Рассчитать объем моноаудиофайла длительностью звучания 3 мин. при 16-битном кодировании и частоте дискретизации 40 кГц (выразить в МБайтах).

2. Определить объем растрового графического файла, состоящего из 100*300 пикселей, имеющего палитру цветов 16384 (выразить в КБайтах).

Определить объем памяти для хранения цифрового

аудиофайла, время звучания которого составляет две минуты при частоте
дискретизации 44,1 кГц и разрешении 16 бит.



Вы находитесь на странице вопроса "Определите объем моноаудиофайла длительностью звучания 10 сек. при частоте дискретизации 8000 Гц и глубине звука – 24 бит.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.