Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составить программу в Паскале 73 и 74.

10-11 класс

Aleksandrabasha 20 апр. 2013 г., 15:32:00 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Кирилл1488
20 апр. 2013 г., 16:43:10 (11 лет назад)

1)
var m,k,d:integer;i:real;
begin
read (m);
if (m>1)then
begin
for k:=1 to m do
begin
i:=power(4,k);
if (i<m) then d:=k;
end;
end;
writeln (d);
end.
2)
var n,r:integer;i:real;
begin
read (n);
if (n>1) then
begin
for r:=1 to n do
begin
i:=power(2,r);
if (i>n)then
begin
writeln (i);
halt;
end;
end;
end;
end.



Ответить

Читайте также

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

Составить программу на языке паскаль

задание: дана матрица А(N, N). Составить программу подсчета количества положительных элементов, расположенных выше главной диагонали

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

1)составить программу, организующую массив записей о книгах, ввести информацию по следующим полям:автор, название, год издания. Провести сортировку и

вывести список книг, изданных после 2003 года.



2)составить программу , организующую массив записей о пяти студентах и их оценках по трем предметам. провести сортировку и вывести список отличников.



Вы находитесь на странице вопроса "составить программу в Паскале 73 и 74.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.