Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

I В паскале с помощью генератора случайных чисел получить двузначное число и

5-9 класс

1) найти и вывести сумму его цифр
2) сформировать число, в котором поменяются разряды (допустим будет число 13, нужно сделать, что бы было 31 и т.п.)
II В паскале с помощью генератора случайных чисел получить трехзначное число и определить, является ли оно полимером (например 121 - является, 123 - нет)

Стас319 09 окт. 2014 г., 19:49:09 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Джумагалиева
09 окт. 2014 г., 22:28:35 (9 лет назад)

program p1;
var a:integer;
begin
a:=random(89)+10;
writeln('a= ',a);
writeln('Summa tsifr= ',a mod 10+a div 10);
writeln('4islo naoborot= ',a mod 10, a div 10);
end.

program p2;
var a:integer;
begin
a:=random(899)+100;
writeln('a= ',a);
if (a mod 10)=((a div 100) mod 10) then writeln('POLIMER')
else writeln('NE POLIMER');
end.

+ 0 -
Violetta1991
10 окт. 2014 г., 0:11:34 (9 лет назад)

Комментарий удален

+ 0 -
умник0076
10 окт. 2014 г., 1:04:42 (9 лет назад)

Возьмусь за две задачи.

Ответить

Другие вопросы из категории

функції браузера internet explorer:

зміна кодування тексту сторінки
заміна тексту на сторінці
зміна розміру шрифту тексту сторінки
пошук тексту на сторінці
налагодження якості друку та друкування документів

Запишите по 2 суждения:

а) из истории:
б) из географии:
в) из биологии:
г)из математики:
д) из русского языка:
е) из литературы:
ж) из информатики:
Пожалуйста!! Как можно быстрей!! Помогите!!

Читайте также

I В паскале с помощью генератора случайных чисел получить двузначное число и

1) найти и вывести сумму его цифр
2) сформировать число, в котором поменяются разряды (допустим будет число 13, нужно сделать, что бы было 31 и т.п.)
II В паскале с помощью генератора случайных чисел получить трехзначное число и определить, является ли оно полимером (например 121 - является, 123 - нет)

Язык Borland C++ никаких паскалей

Написать программу,позволяющую для заданного одномерного массива А из n вещественных или целых элементов реализовать обработку массива.Длина массива N
задается пользователем как константное выражение.Исходные данные задать вручную или с помощью генератора случайных чисел,учитывая формат элементов массива А.Тип результата определяется из контекста.
-Вычислить количество отрицательных элементов массива;
-сумму модулей элементов массива,расположенных после максимального элемента

1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива.

2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива.
3. Массив из 5 целых чисел вводится с клавиатуры в строку. Найти сумму элементов массива, стоящих на чётных позициях. Вывести исходный массив и полученную сумму.
4. Массив из 40 целых чисел из промежутка [10,90] задается с помощью генератора случайных чисел. Найти сумму элементов массива, кратных n . Вывести исходный массив и полученную сумму.
Помогите кто в чем может.

Здравствуйте! Помогите пожалуйста решить задачу

Задать с помощью генератора случайных чисел час суток целое число от 0 до 23. Напечатайте соответствующее этому времени сообщение: "Доброе утро", "Добрый день",
"Добрый вечер", "Доброй ночи".

РЕБЯТА ПОМОГИТЕ ПОЖАЛУЙСТА ПОМОГИТЕ ПОЖАЛУЙСТА!!НУЖНО РЕШЕНИЕ ЗАДАЧИ,ОТ РЕШЕНИЯ ЭТОЙ ЗАДАЧИ,ЗАВИСИТ МОЯ ОЦЕНКА. БУДУ ОЧЕНЬ БЛАГОДАРНА

Создать целочисленный массив из 15 чисел. Заполнить с помощью генератора случайных чисел с элементами от -15 до 30. И вывести его на экран. Определить самый большой элемент массива и его индекс.
A (i):=random (x) -15
от -1 до х
от -15 до 30.



Вы находитесь на странице вопроса "I В паскале с помощью генератора случайных чисел получить двузначное число и", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.