Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Составьте программу которая выводит на экран значение выражения а=в7

5-9 класс

В в седьмой степани.
Program...
var...
begin
......
end.
Плиз хелпт!!!

Boris114 14 дек. 2014 г., 21:46:37 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Дегтярёв
14 дек. 2014 г., 23:05:07 (9 лет назад)

  VAR a,b:INTEGER;  
begin 
 Readln(b);
 a:=b*b*b*b*b*b*b;
 writeln(a);  
end.

Ответить

Другие вопросы из категории

I В паскале с помощью генератора случайных чисел получить двузначное число и

1) найти и вывести сумму его цифр
2) сформировать число, в котором поменяются разряды (допустим будет число 13, нужно сделать, что бы было 31 и т.п.)
II В паскале с помощью генератора случайных чисел получить трехзначное число и определить, является ли оно полимером (например 121 - является, 123 - нет)

функції браузера internet explorer:

зміна кодування тексту сторінки
заміна тексту на сторінці
зміна розміру шрифту тексту сторінки
пошук тексту на сторінці
налагодження якості друку та друкування документів

Запишите по 2 суждения:

а) из истории:
б) из географии:
в) из биологии:
г)из математики:
д) из русского языка:
е) из литературы:
ж) из информатики:
Пожалуйста!! Как можно быстрей!! Помогите!!

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них



Вы находитесь на странице вопроса "Составьте программу которая выводит на экран значение выражения а=в7", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.