Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Группа студентов пришла в бассейн,в котором 4 дорожки для плавания.Сколько информации получат студенты из сообщения,что занятия будут проходить на

10-11 класс

дорожке №3?и след. задачи на фото...нужно на завтра

Veronika1807201 17 марта 2015 г., 4:41:46 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nkasinova
17 марта 2015 г., 7:34:38 (9 лет назад)

задача номер 1 ) N=2^i ( где N - кол-во возможных событи ;  i - кол-во информации)

а это значит что 4=2^2

ответ: 2 бита 

Ответить

Другие вопросы из категории

задача на Паскале. Подскажите, где ошибка?

Var A:array[1..6,1..6] of integer;

X:array[1..6] of byte;

i,j,n:byte;
sum:longint;

Begin

write('Введите кол-во строк N: ');
readln(n);

sum:=0;

For i:=1 to n do

Begin

For j:=1 to n do

Begin

write (vvedite matricy A[i,j]: ') ;

write(A[i,j]:4);

sum:=sum+A[i,j];

End;

if (A[i,i])>(A[i,j]) then x[i]:=0

else x[i]:=1;

writeln;

End;

writeln ('Полученный массив');

For i:=1 to n do

write(X[i]:2);

writeln;

writeln('сумма матрицы = ', sum);

readln;

End.

ПОМОГИТЕ ПОЖАЛУЙСТА РЕШИТЬ ЗАДАЧИ НА МАССИВЫ В ПАСКАЛЕ!!!)),как решать не объяснили,а принести уже завтра надо((( 1)Заполните случайными числами

целочисленный массив 10 на 10.Выведите на экран четвертую строку массива.

2)Дан целочисленный массив,содержащий n элементов и заполненный с клавиатуры.Найти наибольшее значение элемента массива.

плис от души помогите

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА

1."Вы выходите на следующей остановке?" -
спросили человека в автобусе.
"Нет", - ответил он. Сколько информации содержит ответ?
2. Какой объем информации содержит сообщение,
уменьшающее неопределенность знаний в 4 раза?


3. Вы подошли к светофору, когда горел желтый свет.
После этого загорелся зеленый. Какое количество информации Вы при этом
получили?


4. Группа школьников пришла в бассейн, в котором 4
дорожки для плавания. Тренер сообщил, что группа будет плавать на дорожке
№ 3. Сколько информации получили школьники из этого сообщения?


5. В корзине 8 шаров. Все шары разного цвета. Сколько
информации несет сообщение о том, что из корзины д7остали красный шар?


6.В библиотеке 16 стеллажей. На каждом стеллаже по 8
полок. Библиотекарь сказала Оле,
что интересующая ее книга, находится на 5 стеллаже, на 3й сверху полке сверху.
Какое количество информации получила Оля?


7. При угадывании целого числа в диапазоне от 1 до N было получено 4 бита
информации. Чему равно N?
8. Была получена телеграмма :"Встречайте, вагон 7". Известно, что в составе поезда 16 вагонов. Какое количество информации было получено
9.при угадывании целого числа в некотором диапазоне было получено 6 бит информации. Сколько чисел содержит этот диапазон?
10. сообщение о том, что ваш друг живет на 10м этаже, несет 4 бита информации. сколько этажей в доме?
сообщение о том, что петя живет во 2м подъезде, несет 3 бита информации. сколько подъездов в доме
11. в коробке лежат 7 разноцветных карандашей. какое количество информации содержит в себе сообщение , что из коробки достали красный карандаш?
12. какое количество информации несет сообщение:"встреча назначена на сентябрь"
13. какое количество информации несет сообщение о том, что встреча назначена на 15 число?
14. какое количество информации несет сообщение о том, что встреча назначена на 23 октября в 15:00
15. какое количество информации несет сообщение о том, что нужная вам программа находится на одной из восьми дискет
16. какое количество информации получит 2й игрок при игре в крестики-нолики на поле 8x8, после первого хода первого игрока, играющего крестиками?
17. в рулетке общее количество лунок равно 128. какое количество информации мы получаем в зрительном сообщении об остановке шарика в одной из лунок?
18. происходит выбор одной карты из колоды 32 карты. какое количество информации мы получаем в зрительном сообщении о выборе определенной карты?













Дан целочисленный массив из 30 элементов. Элементы массива могут принимать произвольные целые значения. С клавиатуры вводится целое число X. Опишите на

русском языке или на одном из языков программирования алгоритм, который находит и выводит наименьший номер элемента, равного X, или сообщение, что такого элемента нет.
const N=30;


var a: array [1..N] of integer;


i, j, x: integer;



Вы находитесь на странице вопроса "Группа студентов пришла в бассейн,в котором 4 дорожки для плавания.Сколько информации получат студенты из сообщения,что занятия будут проходить на", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.