Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Помогите пожалуйста!!

5-9 класс

Задачи на языке паскаль
1)вычесть сумму чисел от 3 до 20 кратных 4
2)Напишите программу вывода всех чётных чисел от 2 до 10

Lion4ik285 11 июля 2013 г., 2:23:34 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
РитаКороль
11 июля 2013 г., 2:54:49 (10 лет назад)

counter, Summa : integer;
begin
Summa := 0;
for counter = 3 To 20 Do
 If (counter mod 4) = 0 then Summa := Summa + counter
writeln(Summa);
readln();
end.


Пункт б:

counter : integer;
begin
for counter = 1 To 10 Do
 If (counter mod 2) = 0 then written(counter)
readln();
end.

Ответить

Другие вопросы из категории

Сколько чисел, записанных в разных системах счисления, являеются чётными:

11(2),22(3),31(4),40(5),102(6), 54(7)
А)2
Б)3
В)4
Г)5

Пожалуйста, помогите сделать Робота! На бесконечном поле клеток находится замкнутая по горизонтали комната произвольной длины и высоты.

Робот расположен непосредственно под верхней стеной. Возможная начальная позиция Робота отмечена на рисунке буквой Р.

Как в делфи 7 сделать поиск по формам

Нужен програмный код
Пожалуста

Твоему младшему брату приобрели личный компьютер, а тебя попросили настроить безопасность устройства. Какие действия ты выполнишь?Установить

антивирусную программу
Включить брендмауэр
Создать отдельную учетную запись для брата в операционной системе
Подключить через провайдера функцию «Родительский контроль»
Включить бекап диска
Включить в браузере режим безопасного поиска

Статья набранная на компьютере содержит 64 страницы, на каждой странице 52 строки, в каждой строке 52 символа. Информационный объём статьи составляет

169 Кбайт. Определите сколько вид памяти используется для кадирования каждого символа, если известно, что для представления каждого символа отводится одинаковый объём памяти. 1)6 бит, 2)8 бит, 3)10 бит, 4)12 бит.

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Помогите пожалуйста!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.