Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Подсчитать количество положительных чисел среди чисел a,b,c

5-9 класс

6847635756 02 дек. 2015 г., 22:31:02 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Настя2347
02 дек. 2015 г., 23:59:32 (8 лет назад)

var
a,b,c,ans:integer;
begin
readln(a,b,c);
ans := 0;
if(a>0)then inc(ans);
if(b>0)then inc(ans);
if(c>0)then inc(ans);
writeln(ans);
readln;
end.

Ответить

Другие вопросы из категории

1. Вадим, Сергей и Михаил хотят в будущем стать агрономом, трактористом и экономистом. На вопрос, кем хотел бы стать каждый из них, один ответил: «Вадим хо

чет быть агрономом, Сергей не хочет быть агрономом, а Михаил не хочет быть экономистом». Впоследствии выяснилось, что в этом ответе только одно утверждение верно, а два других ложны. Кем хочет стать каждый из мальчиков?



2. Три брата имеют специальности: архитектор, бетонщик, водитель. Из трех утверждений: «Алексей — архитектор», «Борис — не архитектор», «Владимир — не водитель» только одно верное. Является ли Владимир архитектором?



3. Петя, Катя и Саша пошли на бал-маскарад. Во время раздачи призов королева бала попросила каждого из них сказать, мальчик он или девочка. В ответ дважды прозвучало: «Я — мальчик» и один раз: «Я — девочка» . Потом оказалось, что два из этих ответов верны, а один — нет. Назовите полное имя Саши.

Читайте также

введите три числа а, b, с. определите количесиво положительных чисел в данном наборе. пример ввода; 3 -2 9

пример вывода: количество положительных чисел равно 2

Подсчитать количество четных чисел среди чисел a,b,c.

Написать программу в Pascal.

1)среди 15 чисел найдите сумму всех положительных чисел

2) среди 15 чисел найдите количество всех чисел которые являются не отрицательными



Вы находитесь на странице вопроса "Подсчитать количество положительных чисел среди чисел a,b,c", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.