Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Даны два целых числа A и B (A < B). Найти

5-9 класс

произведение всех целых чисел от A до B включительно.

Defesto1 02 мая 2016 г., 4:26:35 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sashaзайченко
02 мая 2016 г., 7:07:51 (7 лет назад)

uses crt;
var a,b,i:integer;
pr:longint;
begin
readln(a,b);
pr:=1;
for i:=a to b do
pr:=pr*i;
writeln(pr);
end.



+ 0 -
Selivanova12345
02 мая 2016 г., 10:04:17 (7 лет назад)

Паскаль?

Ответить

Другие вопросы из категории

найти произведение двух чисел

1100*1000
10110,11*1010,10

1*0=0
1*1=1
0*1=0
0*0=0

Привет!!! Помогите заранее СПАСИБО!

Продолжи ряд: 1,1,1,3,5,9,17,31, _______________

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Задано два целых числа A и B. Найдите сумму нечетных чисел от A до B.

Формат входных данных
Первая строка входного файла содержит два целых числа A и B (1 <= A, B <= 10^9).
Формат выходных данных
Выведите ответ к задаче.

Можно на языке java: дан массив размера N. Вывести его элементы в обратном порядке. И еще одна: даны два целых числа А и В(А<В). Вывести в порядке возра

ствния все целые числа расположенные между ними(включая сами числа)а так же кол-во N этих чисел, заранее благодарю

Даны два целых числа A и B (A < B). Вывести в порядке убывания все

целые числа, расположенные между A и B (не включая числа A и B), а
также количество N этих чисел.

1)Даны два целых числа A и B (A < B). Найти сумму квадратов всех целых чисел

от A до B включительно.
2)Даны натуральные числа от A до B(A<B). Найти произведение тех из них, которые делятся на 3 и не делятся на 4.
3)Ангелина узнав, что Боря занимается спортом, решила не отставать. Она каждый день делала от 3 до 5 упражнений на икры (вводится во время выполнения программы) и 5 упражнений на пресс. Сколько упражнений она сделала за 5, 10 и 13 дней. (количество упражнений на икры на каждый день вводится отдельно)




Вы находитесь на странице вопроса "Даны два целых числа A и B (A &lt; B). Найти", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.