Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Помогите пожалуйста.

5-9 класс

Tkezoar 22 мая 2016 г., 10:03:09 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bondarr99
22 мая 2016 г., 11:36:01 (7 лет назад)

Вроде должно работать. Не проверял.

Ответить

Другие вопросы из категории

примеры носителей информации
Помогите пожалуйста преобразуйте текстовую информацию в табличную:

В понедельник в газетном киоске было продано 6о экземпляров газеты "Спорт", 40 экземпляров газеты "Труд", 50 экземпляров газеты "Известия", 60 экземпляров газеты "Российская газета". Во вторник было продано 60 экземпляров газеты "Аргументы и факты ", 30 экземпляров газеты "Труд", 60 экземпляров "Известия", 50 экземпляров газеты "Российская газета". В среду было продано 60 экземпляров газеты "Труд", 80 экземпляров газеты "Аргументы и факты", 50 экземпляров газеты "Известия", 60 экземпляров газеты "Спорт". В четверг было продано 20 экземпляров газеты "Известия", 15 экземпляров газеты "Труд", 60 экземпляров газеты "Аргументы и факты ", 10 экземпляров газеты "Российская газета". В пятницу в газетном киоске было продано 80 экземпляров газеты "Аргументы и факты", 45 экземпляров газеты "Труд", 35 экземпляров газеты "Известия", 60 экземпляров газеты "Спорт". В субботу было продано 90 экземпляров газеты "Спорт", 100 экземпляров газеты "Аргументы и факты", 50 экземпляров газеты "Известия", 10 экземпляров газеты "Российская газета". В воскресенье было продано 160 экземпляров газеты "Аргументы и факты", 150 экземпляров газеты "Спорт". Заранее спасибо!)

Даны два целых числа A и B (A < B). Найти

произведение всех целых чисел от A до B включительно.

найти произведение двух чисел

1100*1000
10110,11*1010,10

1*0=0
1*1=1
0*1=0
0*0=0

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Помогите пожалуйста.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.