Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Линейные программы.

5-9 класс

1) Записать данное математическое выражение средствами языка программирования.
2) Чему будет равно значение Х. после выполнения следующей последовательности операторов?
3) Составить программу вычисления площади треугольника.

Klooo 26 мая 2016 г., 15:15:51 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Karolanna
26 мая 2016 г., 16:48:56 (7 лет назад)

1) (2+sqrt(abs(A-B)))/(B*C+A)
2) a=20; b=5; x=140; x=14;
ответ: х=14
3)
var
  A, H, S: real;

begin
  Write('Введите А и Н: ');
  Readln(A, H);
  S := A * H / 2;
  Writeln('S=', s:0:4)
end.

Тестовое решение:
Введите А и Н: 5.4 2.75
S=7.4250




Ответить

Другие вопросы из категории

Помогите пожалуйста.
примеры носителей информации
Помогите пожалуйста преобразуйте текстовую информацию в табличную:

В понедельник в газетном киоске было продано 6о экземпляров газеты "Спорт", 40 экземпляров газеты "Труд", 50 экземпляров газеты "Известия", 60 экземпляров газеты "Российская газета". Во вторник было продано 60 экземпляров газеты "Аргументы и факты ", 30 экземпляров газеты "Труд", 60 экземпляров "Известия", 50 экземпляров газеты "Российская газета". В среду было продано 60 экземпляров газеты "Труд", 80 экземпляров газеты "Аргументы и факты", 50 экземпляров газеты "Известия", 60 экземпляров газеты "Спорт". В четверг было продано 20 экземпляров газеты "Известия", 15 экземпляров газеты "Труд", 60 экземпляров газеты "Аргументы и факты ", 10 экземпляров газеты "Российская газета". В пятницу в газетном киоске было продано 80 экземпляров газеты "Аргументы и факты", 45 экземпляров газеты "Труд", 35 экземпляров газеты "Известия", 60 экземпляров газеты "Спорт". В субботу было продано 90 экземпляров газеты "Спорт", 100 экземпляров газеты "Аргументы и факты", 50 экземпляров газеты "Известия", 10 экземпляров газеты "Российская газета". В воскресенье было продано 160 экземпляров газеты "Аргументы и факты", 150 экземпляров газеты "Спорт". Заранее спасибо!)

Даны два целых числа A и B (A < B). Найти

произведение всех целых чисел от A до B включительно.

Читайте также

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.



Вы находитесь на странице вопроса "Линейные программы.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.