Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Нужно написать программу циклической структуры со счетчиком. for

10-11 класс

y = \sum_{n=3}^{\5}(\sqrt{x + ln(120})

от 3 до 5

Yuga12 12 сент. 2013 г., 13:57:46 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Erika20041
12 сент. 2013 г., 16:04:38 (10 лет назад)

Program example;

Uses crt;

Var 

I : integer;

y, x : real;

Begin

clrscr;

write('x=');readln(x);

y:=0;

for i:=3 to 5 do y:=y+sqrt(x+ln(120));

writeln('y=',y);

End.

 

Ответить

Другие вопросы из категории

#include

<iostream>


using namespace
std;


int main(){
int a = 2;

По какой из масок каталога отображена указанная группа файлов

Группа файлов

1)cabinda.xls

2) cubic.xlsx

3) irbic.xls

4) tobias.xls

Маски

1) ??bi*.xls

2) ??bi*.xls*

3) **bi*.xls*

4) ??bi*.x*

Пожалуйста поподробнее. Заранее спасибо

Используя табличный процессор Microsoft Excel, построить график

линейной функции и график системы уравнений.

Читайте также

Написать программу, которая считает и выводит на экран сумму всех целых чисел из промежутка [A, B]. Числа A и B задает пользователь.

Программу реализовать с помощью трех циклических алгоритмов:
1) Цикл со счетчиком for
2) Цикл с предусловием while
3) Цикл с постусловием repeat
В программе предусмотреть ситуацию, когда пользователь вводит значение B ‹ A
Пример 1:
Пользователь вводит числа A=5, B=10. Сумма чисел: 5+6+7+8+9+10. Вывод на экран: 45
Пример 2:
Пользователь вводит числа A=7, B=4. Сумма чисел: 4+5+6+7. Вывод на экран: 22
Пример 3:
Пользователь вводит числа A=5, B=5. Сумма чисел: 5. Вывод на экран: 5

Помогите человеку с отвратительной фантазией 1. Составить задание на разработку программы линейной структуры в QBASIC

2. Составить задание на разработку программы на разветвляющиеся структуры в QBASIC

3. Составить задание на разработку программы циклической структуры в QBASIC

Нужно задание + сама программа

Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных

13.

Нужно написать программу на цикле с предусловием, на Паскале.

Написать программу, которая вводит с клавиатуры одномерный массив из n целых чисел, после чего выводит нулевые элементы с их индексами (их можно и не

оказаться)

нужно написать программу на c++
Используя обращения 1) по индексу и 2) по указателю.

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!



Вы находитесь на странице вопроса "Нужно написать программу циклической структуры со счетчиком. for", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.