Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Сколько раз исполнится тело цикла (ЯП Паскаль):

5-9 класс

m:=0;
for i:=2 to 20 do m:=m+1;

436543 09 сент. 2014 г., 9:15:01 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Katyasambuka1
09 сент. 2014 г., 11:53:07 (9 лет назад)

тело цикла будет выполнено 19 раз

Ответить

Другие вопросы из категории

1. Выберите в данном списке устройства вывода компьютера:

(Несколько правильных ответов)
а) принтер б) монитор с) клавиатура д) мышь
е) процессор ж) сканер з) микрофон и) наушники
к) акустические колонки

2. Какое из устройств компьютера является «мозгом» компьютера?
а) память б) процессор с) монитор д) клавиатура е) мышь

3. Выберите из списка информационные процессы (действия с информацией:
(Несколько правильных ответов)

а) разговор по телефону б) письмо приятелю
с) учебник математики д) выполнение контрольной работы
е) разгадывание кроссворда

4. Какой клавишей включить режим ввода заглавных букв?
а) Ctrl б) Caps Lock с) Num Lock д) Alt

5. Область экрана монитора, в которой происходит работа с конкретной программой или документом …
а) Панель задач б) Главное меню с) Окно

6. Как открыть (запустить на выполнение) объект, находящийся на Рабочем столе компьютера
а) щелчком левой кнопки мыши б) щелчком правой кнопки мыши
с) двойным щелчком левой кнопки мыши д) двойным щелчком правой кнопки мыши

7. Все программы и данные, необходимые для работы компьютера, помещаются в …
а) оперативную память б) постоянную память
с) процессор д) на лазерный диск или дискету

8. При вычислениях по известным формулам…
а) происходит обработка, связанная с получением нового содержания, новой информации,
б) происходит обработка, связанная с изменением формы информации, но не изменяющая ее содержания
с) обработка информации не происходит

9. Выберите из списка элементы окна приложения Блокнот
(Несколько правильных ответов)
а) название приложения б) строка меню с) кнопка «Закрыть»
д) кнопка «Свернуть» е) панель инструментов ж) палитра

з) панель Стандартная и) панель Форматирование к) рабочая область

л) полосы прокрутки м) линейка

Здравствуйте,друзья:)

Помогите решить небольшое задание по информатики;)

Читайте также

30.

Дан фрагмент программы (все используемые переменные имеют целый тип данных).
на языке Паскаль​на языке Бейсик
P:=1; A:=1;​P=1: A=1
while P<16 do​WHILE P<16
begin​ A=2*A
A:=2*A; P:=P*A;​ P=P*A
end;​WEND
Определите, сколько раз выполнится тело цикла.
1.3​ 2.4​ 3.бесконечно много раз​ 4.16​ 5.0

Сколько раз выполнится тело цикла

for n:=3 to 6 do write( ' * ' ) ;?

Сколько раз выполнится тело цикла?

For x:=2 to 7do write (' * ');
For x:=3 to 3do write (' * ');
For x:=5 to 2do write (' * ');
For x:=5downto 5do write (' * ');
For x:=10 downto 4do write (' * ');
For x:=1 downto 4do write (' * ');

Сколько раз выполняется тело цикла?

For k: = 2to 7 do write
Ответы: 5, 6,7,9



Вы находитесь на странице вопроса "Сколько раз исполнится тело цикла (ЯП Паскаль):", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.