Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА!!! МОЖНО ТОЛЬКО ПРОГРАММУ. НЕ МОГУ РАЗОБРАТЬСЯ КАК СДЕЛАТЬ...

10-11 класс

Составить программу на Паскале (желательно и выполнить).
С клавиатуры ввести 10 элементов массива (целые числа). Вывести исходный массив. Заменить элементы на противоположные и вывести получившийся массив (в строку).

Малинка5 05 окт. 2014 г., 15:50:41 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dautovmaxim
05 окт. 2014 г., 16:51:23 (9 лет назад)

program gt;
var a:array[1..10]of integer;
i:integer;
begin
for i:=1 to 10 do
read(a[i]);
for i:=1 to 10 do
write(a[i],' ');
writeln;
for i:=1 to 10 do
begin
a[i]:=a[i]*-1;
write(a[i],' ');
end;
end.

Ответить

Другие вопросы из категории

Декодировать изображение с разрешением 16х16 точек и глубиной цвета 1 бит.

Найти объем видеопамяти.

Код: 07E01818200440024C328C3180018181818190099009481247E22004181807E0

Как составить программу автоматического переноса слов? задается максимальная длина строки и предполагается, что слова разделяются пробелом. В этом

случае надо следить за текущей позицией в строке и при вводе очередного "слова" контролировать, чтобы его длина плюс текущая позиция не превысили длины строки. в QBasic

Читайте также

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА!!! МОЖНО ТОЛЬКО ПРОГРАММУ. НЕ МОГУ РАЗОБРАТЬСЯ КАК СДЕЛАТЬ...", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.