Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Сформировать массив из 100 элементов и вывести его в строку. Объясните пожалуйста)

5-9 класс

6MoOnlight9 21 мая 2013 г., 23:24:27 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
SanekRUS
22 мая 2013 г., 0:29:12 (10 лет назад)

Program zadacha;
Type mas=Array[0..100] of Integer; //так делается тип твоего массива
Var m:mas;    // обозначается
      i,n:Integer;
Begin   
      ReadLn(n);    // вводится длина массиа
      For i:=1 to n do begin // начинаем цикл
          m[i]:=i;  // присваивает элементу массива как значение - его номер
          Write(m[i],' ');  // печатаем
      end;    // заканчиваем цикл
      ReadLn; // вводится, чтобы консоль сразу не закрывалась(будешь сдавать задачу в       систему - не пиши!!
End.

+ 0 -
Nikolhtc
22 мая 2013 г., 2:11:26 (10 лет назад)

Написать программу в Турбо Паскале. Спасибо)

Ответить

Читайте также

1 Задание:сформируйте и выведите на экран массив из девяти элементов,каждые три последовательных элемента которого составлены по следующему правилу:

1-й равен значению текущего индекса, увеличенному на 3; 2-й равен квадрату предыдущего индекса; 3-й равен сумме двух предыдущих элементов. 2 Задание : сформируйте массив, содержащий 15 элементов ,с помощью датчику случайных чисел. Получите новый массив,каждый элемент которого равен сумме соответствующего элемента исходного массива и его индекса. В полученном массиве удвойте элементы,которые меньше заданного с клавиатуры числа А,и найдите их сумму . Выведите на экран исходные и полученные результаты .

1). Дан массив из n элементов (n >= 4). Подсчитать среднюю арифметическую второго и предпоследнего элемента массива.

2). Дан массив из n элементов. Написать программу подсчитывающую произведение элементов массива.

решить через паскаль через массивы)) 1.Дан одномерный массив из 10 элементов. Заменить все большие 7 члены массива числом 7. Найти количество

таких членов.

2.Дан массив из 10 элементов. Найти количество элементов с четными индексами.

3.Дан массив из 10 элементов. Найти наибольший элемент массива.

1)Задан массив из 11 целых чисел. Найти сумму элементов массива, кратных 5 2)Задан массив из 11 целых чисел. Посчитать количество нечётных

элементов массива.

3)задан массив из 9 целых чисел.Вывести на экран чётные элементы



Вы находитесь на странице вопроса "Сформировать массив из 100 элементов и вывести его в строку. Объясните пожалуйста)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.