Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

ГДЕ ОШИБКА??СКАЖИТЕ ПОЖАЛУЙСТА

10-11 класс

ЗАДАНИЕ:ВЫЧИСЛИТЬ СУММУ ПЕРВЫХ 13 НАТУРАЛЬНЫХ ЧИСЕЛ КРАТНЫХ 5

HEEELP 04 июня 2013 г., 1:48:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DashaAndSasha
04 июня 2013 г., 3:19:30 (10 лет назад)

Ну вот это на паскале то что ты описал мне в комментах 

+ 0 -
Podvoh
04 июня 2013 г., 4:19:28 (10 лет назад)

он долен отсеивать не нужные числа

+ 0 -
Nadyakrt
04 июня 2013 г., 5:00:16 (10 лет назад)

ок, щас напишу на паскале, может поймёшь принцип

+ 0 -
DoubleDouble
04 июня 2013 г., 5:43:20 (10 лет назад)

должны получиться числа 5 10 15 20 ...и до 65

+ 0 -
AntEgor7
04 июня 2013 г., 7:54:47 (10 лет назад)

ок

+ 0 -
Zangieva70
04 июня 2013 г., 10:12:12 (10 лет назад)

а сумма 455 должна получиться

Ответить

Другие вопросы из категории

Читайте также

Скажите по конкретнее, что нужно знать чтобы научиться программировать в Pascal - что именно нужно изучить...

У нас на первом курсе тема Pascal, а я гляжу на него как баран на новые ворота...
Я отстал сильно на 2 недели и ни могу ни как понять его... Скажите пожалуйста по конкретнее с чего начать, что именно нужно изучить или выучить, понять, чтобы знать как составлять на нём программы ?

помогите написать программу которая из 20 чисел находит максимальное трехзначное число, не кратное 9. если таких чисел нет, писать "нет"

const
N=20;
var
a:array [1..N] of integer;
i,j,max:integer;
begin
for i:= 1 to N do
readln(a[i]);
max:=99;
j:=a[i];
for i:= 1 to N do
if (j>99) and (j<999) and (j mod 9 <>0) and (j>max) then max:=j;
if max>99 then writeln (max) else writeln ('no');
readln;
end.

программа проверяет только последнее число, а не все 20. где ошибка?

Какая тут ошибка, посмотрите, пожалуйста program znacheniya uglov; uses crt; var x: integer; begin writeln('wedite znachenie gradusnoi mery ugla');

read(x); if a=180 then writeln('razvernutyi') else writeln ('ne razvernutyi'); end.



Вы находитесь на странице вопроса "ГДЕ ОШИБКА??СКАЖИТЕ ПОЖАЛУЙСТА", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.