Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Написать программу, рассчитывающую заработную плату, если известен оклад 25% премии дается тем, кто сделал выручку больше 15000 руб, остальным

10-11 класс

работникам 15%. Если выручка 0 руб, то премия не начисляется.

BabyTonight97 13 нояб. 2013 г., 9:46:31 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Арі234
13 нояб. 2013 г., 12:29:14 (10 лет назад)

#include <stdio.h>
#include <conio.h>
main()
{    int a,b;   
printf("Vvesti viruchku: ");
 scanf("%d",&a); 
  if (a>15000)   
{
b=a+a*25/100;   
printf ("zarabotnya plata %d",b);
}
if (a<15000)    {
b=a+a*15/100;   
printf ("zarabotnya plata %d",b);
}
getch();
}

Думаю, что про 0 смысла писать нету, тк работник ничего не заработал 

+ 0 -
Chmelevaelena
13 нояб. 2013 г., 13:51:11 (10 лет назад)

помогите!!!!!!!!

Ответить

Другие вопросы из категории

Помогите расписать программу по строчкам (за что каждая строка отвечает)

#include <iostream>
#include <cstdlib>
using namespace std;
int main() {

int n;
float sum=0;
cout<<"Vvedite n: ";

cin>>n;

float a[n+1], b[n+1];

for (int i=1; i<=n; i++){
system("cls");
cout<<"Vvedite "<<i<<"-e chislo massiva a: ";
cin>>a[i];

sum+=a[i];

b[i]= sum/i;
}

system("cls");

cout<<"B = [";
for (int i=1; i<n; i++){
cout<<b[i]<<", ";
}

cout<<b[n]<<"] ";

system("pause");
return 0;
}

1.

Читайте также

1. написать программу, вычисляющую значение функции y=x-24

2. написать программу, вычисляющую значение функции (y=f(x))
y=x-2, если x>0,
y=0, если x=0,
y=x*x, если x<0

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

дан массив из семи элементов написать программу подсчитывающую

среднее второго и предпоследнего элементов массива
дан целочисленный
массив из 10 элементов написать программу находящую сумму элементов
массива красных 3 ил 5
дан целочисленный массив из 30 ти элементов
написать программу которая позволяет найти среднее арифметическое
положительных элементов массива



Вы находитесь на странице вопроса "Написать программу, рассчитывающую заработную плату, если известен оклад 25% премии дается тем, кто сделал выручку больше 15000 руб, остальным", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.