Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

помогите!!! в программе паскаль adc..решить задачу, даны два различных вещественных числа, определить: какое из них больше)

5-9 класс

Kristina0021 26 мая 2015 г., 18:04:34 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alina272727
26 мая 2015 г., 19:39:27 (8 лет назад)

Var x,y:real;
begin
  Readln(x,y);
  If x>y then
     Writeln ('Первое число больше')
  elese
  Writeln ('Второе число больше');
end.

Ответить

Другие вопросы из категории

Двухканальная (стерео) звукозапись с частотой дискретизации 8кГц и 16-битным разрешением велась в течении 10 минут. Сжатие данных не производилось. Какая

из привидённых ниже величин наиболее близка к размеру полученного файла.
1) 18 кБайт 2) 20000 кБайт 3) 15 Мбайт 4) 20 Мбайт

Помогите написать программы >< Задача 1: Среди целых чисел найти минимальное число, которое больше 20 и делится на 17. Задача 2:

Найти максимальное натуральное число меньше 5000, которое делится нацело на 39.

Задача 3: 1 марта в банк положили 1000 руб. Каждый месяц вклад увеличивается на 2% от имеющейся суммы.

а) за какой месяц величина процентной надбавки превысит 30 руб.?

б) через сколько месяцев размер вклада превысит 1200 руб.? Заранее спасибо)

Читайте также

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни

Помогите составить программу решения задачи в паскаль АВС.

Дано вещественное число А и целое числоN( больше 0).Найти А в степени N= А*А*А...*А ( числа А перемножаются N раз)

1. дано натуральное двух значное число определить будет ли цыфра десятков больше чем цыфра единиц.Тема паскаль 2) даны два

натуральных числа вывести на экран то из них у которого цыфра меньше. пожалуйста решите 2 задачи



Вы находитесь на странице вопроса "помогите!!! в программе паскаль adc..решить задачу, даны два различных вещественных числа, определить: какое из них больше)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.