Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Помогите написать в Pascal.

5-9 класс

Даны два числа, если второе число отрицательное, необходимо уменьшить первое число в 5 раз, иначе числа оставить без изменения

Kpистал 16 июля 2013 г., 20:36:03 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
КаринаВолк
16 июля 2013 г., 21:42:00 (10 лет назад)

var a,b:real;
begin
readln(a,b);
if (abs(a)>b) or (b<0) then
begin
a:=a/5;
writeln(a,' ',b)
end
else
writeln(a,' ',b);
end.

+ 0 -
Ikrinka29
17 июля 2013 г., 0:01:41 (10 лет назад)

даны два числа, если первое больше второго по модулю или второе число отрицательное, необходимо уменьшить первое число в пять раз, иначе числа оставить без изменения

Ответить

Другие вопросы из категории

РЕШИТЕ ЗАДАНИЕ ИЗ ФАЙЛА

Читайте также

Помогите написать сочинение на тему:

"Почему я хочу работать с компьютером"

Сама написать не могу, фантазии нет, помогите

ПОМОГИТЕ НАПИСАТЬ ХОТЯ БЫ ОДНУ ЗАДАЧУ НА Pascal ОНИ НЕ СЛОЖНЫЕ , А Я ДАЮ МНОГО ПУНКТОВ!! За 2 лучший ответ! Без плагиата! 1.Написать

программу,используя оператор цикла While,которая будет вводить целые положительные числа не превышающие 100. Найти сумму квадратов чисел 2.Написать программу используя оператор цикла Repeat,которая будет вводить целые числа до тех пор пока не будет введён 0.Подсчитать среднее арифметическое введённых чисел.

помогите написать задачу на с++

Хулиганы Первый
и Второй очень не любят доску почёта своей школы. Поэтому они решили наглым
образом украсть оттуда школьную стенгазету, сделанную отличниками, и порвать на
части. Первый хулиган брал кусочек газеты и рвал его на 4 части, а Второй
хулиган – на 7. Однако очень скоро дежурные нашли N кусочков этой
газеты. Им стало интересно, все ли кусочки они нашли. Помогите им.



Вы находитесь на странице вопроса "Помогите написать в Pascal.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.