Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

составить программу на языке программирования Паскаль, которая бы содержала один цикл и один генератор случайных чисел.

5-9 класс

Katamatveeveeva 25 янв. 2014 г., 14:54:38 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Feqwrtwefc
25 янв. 2014 г., 16:33:05 (10 лет назад)

 Prgram LoopRand; 

Uses Crt;

var i,j:integer;

 

begin

 

      clrscr; 

     randomize; 

     for i:=1 to 10 do

            begin

                 j:=random(20)+5;

                 write(j:3); 

 

                 readkey;             

             end;   

 

 end.

 

+ 0 -
Limoooo
25 янв. 2014 г., 17:25:32 (10 лет назад)

program qq;

var a: integer;

 

begin

randomize;

a:=random(10);

writeln('Случайное число а = ',a);

for i:= 1 to 5 do

writeln('Привет');

end.

 

 

 

 

 

 

 

 

 

 

 

 

Ответить

Другие вопросы из категории

Базы данных — это:


A) информационные структуры, хранящиеся во внешней памяти

B) программные средства, позволяющие организовывать информацию в виде таблиц

C) программные средства, обрабатывающие табличные данные

D) программные средства, осуществляющие поиск информации

Как и для чего используются

шаблон файлов и путь к файлу?

людмила защищает свои пароли так двигаясь от краев пароля к его центру она меняет каждую вторую пару символов. Например пароль pas sword превращается в

prsws oad один из ее защищенных паролей выглядит как ввт ева чоррсу укажите исходный пароль помогите плз

Читайте также

В тетради письменно: составить СВОЮ программу на языке программирования Паскаль, которая бы могла вычислять по аргументу (который будет задан

пользователем в градусах) значение одной из тригонометрических функций (ПО ВЫБОРУ) sin (x), cos (x), tg (X) или ctg (x).



Вы находитесь на странице вопроса "составить программу на языке программирования Паскаль, которая бы содержала один цикл и один генератор случайных чисел.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.