Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

помогите решить задачу по информатики, вот условие и фото с введенными значениями ,, Дан массив целых чисел (3,4) найти сумму всех элементов массива,,

5-9 класс

нужно написать программу дописать алгоритм

Dashaershova21 30 сент. 2014 г., 5:53:30 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dessu
30 сент. 2014 г., 8:31:05 (9 лет назад)

var a:array[1..3,1..4] of integer; s,i,j:integer;
begin
s:=0;
for i:=1 to 3 do begin
for j:=1 to 4 do begin
read(a[i,j]); read; s:=s+a[i,j]; end;
writeln; end;
writeln(s);
end.

+ 0 -
Kiruhik
30 сент. 2014 г., 11:08:04 (9 лет назад)

блок схему пожалуйста

Ответить

Другие вопросы из категории

геймер Вася Морталёв не любит физкультуру . Недавно Вася заявил, что за одну минуту пробегает целый километр.При этом Вася считает , что за 1

км=1024м,1м=64см,1мин=128с .Вася считает ,что способен побить олимпийский рекорд на стометровке ,если будет бежать с той же скоростью ,что и километровую, по мнению Васи ,дистанцию.За сколько реальных секунд Вася пробегает 100м?
Ответ округлить до целых

информатика 7класс. фотка
Помогите срочно! Номер 26!

Читайте также

Пожалуйста помогите решить задачу по информатике!

Задача: Две
хозяйки купили 8 литров молока. У одной 5 литров в 6- литровом бидоне, у
другой 3 литра в 5 - литровом бидоне. Они решили разделить всё молоко
поровну, по 4 литра, пользуясь ещё одним, 2 - литровом бидоном. Как это
сделать?

помогите решить задачу по информатике за 6 класс-условие в пояснение Туристы-отец, мать и два брата-близнеца должны переправиться через

реку.В их распоряжении есть маленькая лодка, вмещающая только одного взрослого или двоих детей.Как организовать переправу если и взрослые и дети умеют грести?

Пожалуйста,помогите решить задачу по информатике:

Маша набирает текст со скоростью 40 символов в минуту,а Катя- 20 символов в минуту.Через какое время девочки введут одинаковое количество символов,если Катя начала набирать текст на 5 минут раньше?
Нужно решить без x! Спасибо

Помогите решить задачу по информатике!

Сообщение занимает 4 страницы по 40 строк и содержит 720 байтов информации.Сколько символов в строке,если при составлении этого сообщения использовали 64-символьный алфавит.
Заранее благодарна!

помогите решить задачи по информатике (на уровне знаний 7 класса) с помощю PascalABC

1. Дано 2 числа найти модуль разности этих чисел увеличенный в 5 раз.
2. Дано 4 значное число поменять местами 1 и 2 цифру местами
3. Дан диаметр круга найти его площадь (формула S=п*R).
Я примерно знаю как писать но всеровно нуждаюсь в помощи
Мои мысли:
program z1;
uses crt;
var ... : integer;
begin
дальше всё в тумане
буду рад за решённые 1 или 2 задачи



Вы находитесь на странице вопроса "помогите решить задачу по информатики, вот условие и фото с введенными значениями ,, Дан массив целых чисел (3,4) найти сумму всех элементов массива,,", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.