Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 970 ответов!

Мальчик, продающий на улице газеты, зарабатывает а рублей на продаже каждой из первых 75 газет. На каждой из остальных проданых газет он зарабатывает по х

5-9 класс

рублей. Напишите программу, которая выведет на экран заработок мальчика, если он продал 133 газеты. Pascal программа

Nastya02041 10 июня 2016 г., 9:10:50 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ilya20052002
10 июня 2016 г., 10:19:26 (7 лет назад)

program qq;
var a, x, result:real;
begin
 readln(a, x);
 result:=a*75 + x*(133-75);
 writeln(result);
end.

Ответить

Другие вопросы из категории

Читайте также

помогите пожалуйста составить программу для этой задачи в паскале... уличный продавец газет получает a рублей с продажи каждой из первых 50 газет. С

продаж каждой из остальных газет он получает на 20% больше. разработайте программу,которая вычислит заработок продавца,если он продает за день 200 газет.

Мальчики Никита Саша и Руслан учатся в разных школах. Они встретились после урока информатики, на котором каждый из них познакомился с одной из

операционных систем:виндоус, мэкОС, и линукс. Выяснит, с какой ОС познакомился каждый из мальчиков, если известно следующее:на компьютерах в школе у Никиты установлены виндоуси линукс;на компютерах в школе у Саши установлены виндоус и мэкОS; на комп. в школе у Руслана установлена операционная система, логотипом которой является пингвин.
ПОЖАЛУЙСТА ОТВЕТЬТЕ МНЕ НАДО СРОЧНО НА ЗАВТРА!!!!!!!!!!!!!!!!!!!!!!!!!! ПРОШУ

приведите рассуждение и дайте ответ на поставленный вопрос"перед судом стоят три человека из которых каждый может быть либо туземцем либо колониалистом

судья знает что туземцы всегда отвечают на вопрос правдиво а колониалисты лгут.однако судья не знает кто из них туземец а кто колониалист.он спрашивает первого но не понимает его ответа.поэтому он спрашивает сначало второго а потом третьего о том что ответил первый.второй говорит что первый говорил что он туземец.третий говорит что первый назвал себя колониалистомюкем были второй и третий,подсудимые?



Вы находитесь на странице вопроса "Мальчик, продающий на улице газеты, зарабатывает а рублей на продаже каждой из первых 75 газет. На каждой из остальных проданых газет он зарабатывает по х", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.