Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Что я неправильно написал?

5-9 класс

var a,b,c,d:

MaleHKiiDemoH 06 апр. 2015 г., 22:56:47 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sankaa
06 апр. 2015 г., 23:47:29 (9 лет назад)

Вот код:

var a, b, c, d: real;

begin
writeln ('Введите число a');
readln(a);

writeln('Введите число b');
readln(b);

writeln('Введите число c');
readln(c);

begin 
d := a;
a := b;
b := c; 
c := d; 
end;

writeln(a,b,c);

end.



+ 0 -
Igoryan4ikvetk
07 апр. 2015 г., 2:40:24 (9 лет назад)

задание то какое?

+ 0 -
Malyhinaanechk
07 апр. 2015 г., 3:58:35 (9 лет назад)

операция присваивания a присвоить b , b присвоить c, c присвоить a

+ 0 -
Dashulka100
07 апр. 2015 г., 5:51:38 (9 лет назад)

ну все правильно

+ 0 -
Elizavetakuzne1
07 апр. 2015 г., 7:08:07 (9 лет назад)

Зачем тебе d?

+ 0 -
QueenKy
07 апр. 2015 г., 8:43:17 (9 лет назад)

b тебе выводить на что надо? Что надо, чтобы выводило тебе?

Ответить

Читайте также

1.Напишите программу расчёта площади прямоугольника,если известны его периметр и длина одной из сторон. Входные данные вводятся пользователем с экрана.

Вывод так же осуществляеться на экран.
2.Дана последовательность чисел а,b,c. Все отрицательные числа заменить на нули. Входные данные вводятся пользователем с экрана. Вывод так же осуществляется на экран.
Нужно составить вроде таблицу алгоритмов,помогите пожалуйста.
Я не прошу схемотично,хотя бы описание,где что должно быть написано,очень надо,помогите

Хома не читатель – Хома писательПосле того как Хома обустроил свою нору, он решил написать родословную о своей семье. Дело в том, что семья Хомы была

очень известна в этом краю и родни было много. Поэтому Хома трудился над рукописью всю зиму.Когда пришло время нести в издательство, то выяснилось, что книга получилась очень толстой. А если точнее, то наборщики текста сообщили, что только цифр для нумерации страниц они использовали в количестве 1200 штук.Хома подумал, что такую толстую книгу вряд ли получится напечатать и опечалился. Попробуйте сосчитать: сколько страниц получилось в данной книге.В ответе укажите только одно число – количество страниц в книге Хомы

написать программу которая вычисляет оптимальный вес пользователя сравнивая его с реальными выдаёт рекомендации о необходимости поправиться или

похудеть.по формуле рост минус 100...

написать то легко но учитель сказал что б говорилось на сколько худеть или поправиться надо ...(( ну ни как не могу додуматься(( помогите (( вот сама написаная программа

Program Zadacha1;
Var ves, rost, optVes:integer;
Begin
write('введите массу тела');
read(ves);
write('введите рост в см');
read(rost);
optVes:=rost-100;
if ves>optVes then write('вам необходимо похудеть' );
if ves<optVes then write('вам необходимо поправиться');
if ves=optVes then write ('ваш вес оптимальный')
End.

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет


Вы находитесь на странице вопроса "Что я неправильно написал?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.