Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите, Какие бывают антивирусные программы, 5 примеров и рассказать кто сделал когда и т д

5-9 класс

Майюшенька 29 июля 2013 г., 6:31:23 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
SERGO2000
29 июля 2013 г., 7:36:52 (10 лет назад)

Антивир Касперского, Dr.Web, Avast, ESET NOD 32, McAfee

Ответить

Другие вопросы из категории

что такуое SDK плиз аааааааа

Читайте также

№1

Выберите определение компьютерного вируса.
1)прикладная программа
2)системная программа
3)программа, выполняющая на компьютере несанкционированные действия
4)база данных
№2
как размножается программный вирус?
1)программа-вирус 1 раз копируется в теле другой программы
2) вирусный код неоднократно копируется в теле другой программы
3)программа-вирус прикрепляется у другой программе
4)вирусный код 1 раз копируется в теле другой программы
№3
выберите методы реализации антивирусной защиты
1)аппаратные и программные
2)программные,аппаратные и организационные
3)только программные
4)достаточно резервного копирования данных
№4
как работает антивирусная программа?
1)на ожидании начала вирусной атаки
2)на сравнении программных кодов с известными вирусами
3)на удалении зараженных файлов
4)на блокировании неизвестных файлов
№5
Назовите вспомогательные средства защиты от вирусов
№6
как называется специально написанная программа, которая может "приписывать" себя к другим программам для выполнения каких-либо вредных действий?
№7
назовите самый надежный тип антивирусных программ

К какому классу антивирусных программ относятся такие антивирусы?:

1)касперский
2)PANDA
3)AVAST!
4)DR.WEB
5)Norton AntiVirus
6)McAfee

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

написать программу которая вычисляет оптимальный вес пользователя сравнивая его с реальными выдаёт рекомендации о необходимости поправиться или

похудеть.по формуле рост минус 100...

написать то легко но учитель сказал что б говорилось на сколько худеть или поправиться надо ...(( ну ни как не могу додуматься(( помогите (( вот сама написаная программа

Program Zadacha1;
Var ves, rost, optVes:integer;
Begin
write('введите массу тела');
read(ves);
write('введите рост в см');
read(rost);
optVes:=rost-100;
if ves>optVes then write('вам необходимо похудеть' );
if ves<optVes then write('вам необходимо поправиться');
if ves=optVes then write ('ваш вес оптимальный')
End.



Вы находитесь на странице вопроса "Помогите, Какие бывают антивирусные программы, 5 примеров и рассказать кто сделал когда и т д", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.