Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Дан массив из семи элементов.Написать программу,подсчитывающую среднее арифметическое второго и предпоследнего элементов массива

10-11 класс

Marina20126 15 апр. 2014 г., 21:47:03 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Narawevcenko
15 апр. 2014 г., 23:48:23 (10 лет назад)

var
a:array [1..7] of integer;
i:integer;
begin
 for i:=1 to 7 do   
  readln(a[i]);
writeln((a[2]+a[7])/2);
end.

P.S. Надеюсь на "Лучший ответ"


Ответить

Другие вопросы из категории

прошу вас,помогите.оооооч нужно
Чтобы нарисовать при помощи лепестковой диаграммы

правильную пятиконечную звезду в Microsoft Excel необходимо:

1) Расположить в 10 ячейках
чередующиеся числа 5 и 2 и по ним
построить диаграмму
2) Ввести в ячейки числа от 1 до 5
(по числу лучей звезды) и по ним
построить диаграмму
3) Воспользоваться встроенной
функцией ЗВЕЗДА(5)
4) Построение такой диаграммы не
возможно.

Читайте также

дан массив из семи элементов написать программу подсчитывающую

среднее второго и предпоследнего элементов массива
дан целочисленный
массив из 10 элементов написать программу находящую сумму элементов
массива красных 3 ил 5
дан целочисленный массив из 30 ти элементов
написать программу которая позволяет найти среднее арифметическое
положительных элементов массива

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от -100 до 100. Напишите программу, которая позволит

подсчитать среднее арифметическое положительных элементов массива, которые кратны первому элементу массива. №2. Дан массив из 40 элементов. Каждый элемент может принимать целочисленные значения от 0 до 200. Напишите программу, которая позволит найти наиболее часто встречающийся элемент массива

1)дан одномерный массив из 5 элементов.найти сумму положительных элементов. 2)Дан одномерный массив из 7

элементов.Найти колличество четных положительных элементов.

3)Дан массив из 6 элементов.Найти произвдение положительных из них.

ПАСКАЛЬ.1)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 1000.опишите на русском языке или на одном из

языков программирования алгоритм,позволяющий найти среднее арифметическое нечетных трехзначных чисел,записанных в этом массиве.если ни одного такого числа нет,нужно вывести сообщение об этом.
2)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 100.опишите на русском языке или на одном из языков программирования алгоритм,позволяющий найти и вывести произведение элементов массива,которые имеют четное значение и не оканчиваются на 0.



Вы находитесь на странице вопроса "Дан массив из семи элементов.Написать программу,подсчитывающую среднее арифметическое второго и предпоследнего элементов массива", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.